<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>What Costs can You Include in Energy Efficient Mortgages? - Blown Mortgage</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Government EEM programs for residential properties can help you to roll the cost of certain energy efficient changes into your mortgage. See if you qualify."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="//www.blownmortgage.com/costs-can-include-energy-efficient-mortgages/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Costs can You Include in Energy Efficient Mortgages? - Blown Mortgage" />
<meta property="og:description" content="Government EEM programs for residential properties can help you to roll the cost of certain energy efficient changes into your mortgage. See if you qualify." />
<meta property="og:url" content="http://www.blownmortgage.com/costs-can-include-energy-efficient-mortgages/" />
<meta property="og:site_name" content="Blown Mortgage" />
<meta property="article:tag" content="fha energy efficient mortgage" />
<meta property="article:tag" content="government eem programs" />
<meta property="article:tag" content="VA energy efficient mortgage" />
<meta property="article:section" content="Energy Efficient Mortgages" />
<meta property="article:published_time" content="2017-09-04T08:00:52-07:00" />
<meta property="article:modified_time" content="2017-08-23T23:35:32-07:00" />
<meta property="og:updated_time" content="2017-08-23T23:35:32-07:00" />
<meta property="og:image" content="http://www.blownmortgage.com/wp-content/uploads/2017/08/What-Costs-can-You-Include-in-Energy-Efficient-Mortgages.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Government EEM programs for residential properties can help you to roll the cost of certain energy efficient changes into your mortgage. See if you qualify." />
<meta name="twitter:title" content="What Costs can You Include in Energy Efficient Mortgages? - Blown Mortgage" />
<meta name="twitter:site" content="@jmchood" />
<meta name="twitter:image" content="http://www.blownmortgage.com/wp-content/uploads/2017/08/What-Costs-can-You-Include-in-Energy-Efficient-Mortgages.jpg" />
<meta name="twitter:creator" content="@jmchood" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blown Mortgage &raquo; Feed" href="//www.blownmortgage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blown Mortgage &raquo; Comments Feed" href="//www.blownmortgage.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.blownmortgage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='magazine-pro-theme-css'  href='//www.blownmortgage.com/wp-content/themes/blownmortgage/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='//www.blownmortgage.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='//www.blownmortgage.com/wp-content/plugins/modernizr/js/modernizr.js?ver=2.8.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='//www.blownmortgage.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='//www.blownmortgage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.blownmortgage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.blownmortgage.com/wp-content/themes/blownmortgage/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='//www.blownmortgage.com/wp-content/themes/blownmortgage/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='//www.blownmortgage.com/wp-content/themes/blownmortgage/js/load-iframe.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='//www.blownmortgage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.blownmortgage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.blownmortgage.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='//www.blownmortgage.com/?p=8005' />
<link rel="alternate" type="application/json+oembed" href="//www.blownmortgage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.blownmortgage.com%2Fcosts-can-include-energy-efficient-mortgages%2F" />
<link rel="alternate" type="text/xml+oembed" href="//www.blownmortgage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.blownmortgage.com%2Fcosts-can-include-energy-efficient-mortgages%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "JMcHood"}});
        </script>
	   <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="c876250039e87000144e6800ebb38b0012f470005902c800b7f040008155f100" async></script><link rel="icon" href="//www.blownmortgage.com/wp-content/themes/blownmortgage/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53410608-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '605940709573589');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="//www.facebook.com/tr?id=605940709573589&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script type="text/javascript" src="/wp-content/themes/blownmortgage/js/placeholder.js"></script>

<link rel="alternate" type="application/rss+xml"
title="RSS Feeds For BlownMortgage.com"
href="//www.blownmortgage.com/feed " />

<meta name="apple-itunes-app" content="app-id=999002452">

<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">



<style type="text/css">.site-title a { background: url(http://www.blownmortgage.com/wp-content/uploads/2016/09/logo_blownmortgage.png) no-repeat !important; }</style>
		
<!-- Responsive Select CSS 
================================================================ -->
<style type="text/css" id="responsive-select-css">
.responsiveSelectContainer select.responsiveMenuSelect, select.responsiveMenuSelect{
	display:none;
}

@media (max-width: 1023px) {
	.responsiveSelectContainer{
		border:none !important;
		background:none !important;
		box-shadow:none !important;
		height:auto !important;
		max-height:none !important;
		visibility:visible !important;
	}
	.responsiveSelectContainer ul, ul.responsiveSelectFullMenu, #megaMenu ul.megaMenu.responsiveSelectFullMenu{
		display: none !important;
	}
	.responsiveSelectContainer select.responsiveMenuSelect, select.responsiveMenuSelect { 
		display: inline-block; 
		width:100%;
	}
}	
</style>
<!-- end Responsive Select CSS -->

<!-- Responsive Select JS
================================================================ -->
<script type="text/javascript">
jQuery(document).ready( function($){
	$( '.responsiveMenuSelect' ).change(function() {
		var loc = $(this).find( 'option:selected' ).val();
		if( loc != '' && loc != '#' ) window.location = loc;
	});
	//$( '.responsiveMenuSelect' ).val('');
});
</script>
<!-- end Responsive Select JS -->
		
</head>
<body class="post-template-default single single-post postid-8005 single-format-standard custom-header header-image sidebar-content-sidebar magazine-pro-blue primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.blownmortgage.com/">Blown Mortgage</a></p><p class="site-description" itemprop="description">First Time Home Buyer Programs | Home Loans | Refinance</p></div><div class="widget-area header-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="hotline"><i class="fa fa-phone-square"></i></span> Lender Hotline: <a href="tel:1-888-747-5856">1-888-747-5856</a></div>



</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu-1" class="menu genesis-nav-menu menu-primary responsiveSelectFullMenu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5000"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4980"><a href="http://www.blownmortgage.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4979"><a href="http://www.blownmortgage.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6396"><a target="_blank" href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&#038;s1=&#038;ts=content&#038;utm_source=Content%20-%20blownmortgage&#038;utm_medium=CTA%20Button%20Link&#038;utm_content=Orange" itemprop="url"><span itemprop="name">Mortgage Quote</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://www.blownmortgage.com/rates/" itemprop="url"><span itemprop="name">Mortgage Rates</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4726"><a href="#" itemprop="url"><span itemprop="name">Loan Programs</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6473"><a href="http://www.blownmortgage.com/down-payment-assistance-programs-are-available/" itemprop="url"><span itemprop="name">Down Payment Assistance</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4983"><a href="http://www.blownmortgage.com/fha/" itemprop="url"><span itemprop="name">FHA</span></a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4993"><a href="http://www.blownmortgage.com/fha/203k-loans/" itemprop="url"><span itemprop="name">203k Loans</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4991"><a href="http://www.blownmortgage.com/fha/fha-streamline/" itemprop="url"><span itemprop="name">FHA Streamline Refinance</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4985"><a href="http://www.blownmortgage.com/va/" itemprop="url"><span itemprop="name">VA</span></a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="http://www.blownmortgage.com/va/va-cash-out-refinance/" itemprop="url"><span itemprop="name">VA Cash Out Refinance</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4984"><a href="http://www.blownmortgage.com/harp/" itemprop="url"><span itemprop="name">HARP®</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6708"><a href="http://www.blownmortgage.com/home-ready/" itemprop="url"><span itemprop="name">HomeReady™</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6477"><a href="http://www.blownmortgage.com/conventional-loans/" itemprop="url"><span itemprop="name">Conventional</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4988"><a href="http://www.blownmortgage.com/subprime/" itemprop="url"><span itemprop="name">Subprime</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4986"><a href="http://www.blownmortgage.com/homepath/" itemprop="url"><span itemprop="name">HomePath®</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4989"><a href="http://www.blownmortgage.com/usda-2/" itemprop="url"><span itemprop="name">USDA</span></a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4990"><a href="http://www.blownmortgage.com/usda-2/streamline/" itemprop="url"><span itemprop="name">USDA Streamline Refinance</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6424"><a href="http://www.blownmortgage.com/reverse-mortgages/" itemprop="url"><span itemprop="name">Reverse Mortgages</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982"><a href="http://www.blownmortgage.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
</ul><select class="responsiveMenuSelect"><option value="" selected="selected">⇒ Navigate</option><option  id="menu-item-5000" value="/"><span itemprop="name">Home</span></option>
<option  id="menu-item-4980" value="http://www.blownmortgage.com/about/"><span itemprop="name">About</span></option>
	<option  id="menu-item-4979" value="http://www.blownmortgage.com/contact-us/">– <span itemprop="name">Contact Us</span></option>
<option  id="menu-item-6396" value="http://trking10.com/?yte=wX5g43E7OqX/+PS02CAnhA==&amp;s1=&amp;ts=content&amp;utm_source=Content - blownmortgage&amp;utm_medium=CTA Button Link&amp;utm_content=Orange"><span itemprop="name">Mortgage Quote</span></option>
<option  id="menu-item-4981" value="http://www.blownmortgage.com/rates/"><span itemprop="name">Mortgage Rates</span></option>
	<option  id="menu-item-6473" value="http://www.blownmortgage.com/down-payment-assistance-programs-are-available/">– <span itemprop="name">Down Payment Assistance</span></option>
	<option  id="menu-item-4983" value="http://www.blownmortgage.com/fha/">– <span itemprop="name">FHA</span></option>
		<option  id="menu-item-4993" value="http://www.blownmortgage.com/fha/203k-loans/">– – <span itemprop="name">203k Loans</span></option>
		<option  id="menu-item-4991" value="http://www.blownmortgage.com/fha/fha-streamline/">– – <span itemprop="name">FHA Streamline Refinance</span></option>
	<option  id="menu-item-4985" value="http://www.blownmortgage.com/va/">– <span itemprop="name">VA</span></option>
		<option  id="menu-item-4992" value="http://www.blownmortgage.com/va/va-cash-out-refinance/">– – <span itemprop="name">VA Cash Out Refinance</span></option>
	<option  id="menu-item-4984" value="http://www.blownmortgage.com/harp/">– <span itemprop="name">HARP®</span></option>
	<option  id="menu-item-6708" value="http://www.blownmortgage.com/home-ready/">– <span itemprop="name">HomeReady™</span></option>
	<option  id="menu-item-6477" value="http://www.blownmortgage.com/conventional-loans/">– <span itemprop="name">Conventional</span></option>
	<option  id="menu-item-4988" value="http://www.blownmortgage.com/subprime/">– <span itemprop="name">Subprime</span></option>
	<option  id="menu-item-4986" value="http://www.blownmortgage.com/homepath/">– <span itemprop="name">HomePath®</span></option>
	<option  id="menu-item-4989" value="http://www.blownmortgage.com/usda-2/">– <span itemprop="name">USDA</span></option>
		<option  id="menu-item-4990" value="http://www.blownmortgage.com/usda-2/streamline/">– – <span itemprop="name">USDA Streamline Refinance</span></option>
	<option  id="menu-item-6424" value="http://www.blownmortgage.com/reverse-mortgages/">– <span itemprop="name">Reverse Mortgages</span></option>
<option  id="menu-item-4982" value="http://www.blownmortgage.com/blog/"><span itemprop="name">Blog</span></option>
</select></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-8005 post type-post status-publish format-standard has-post-thumbnail category-energy-efficient-mortgages tag-fha-energy-efficient-mortgage tag-government-eem-programs tag-va-energy-efficient-mortgage entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">What Costs can You Include in Energy Efficient Mortgages?</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-09-04T08:00:52+00:00">September 4, 2017</time>  By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.blownmortgage.com/author/amar/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">JMcHood</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>
<a href="http://www.blownmortgage.com/wp-content/uploads/2017/08/What-Costs-can-You-Include-in-Energy-Efficient-Mortgages.jpg"><img class="alignnone size-full wp-image-8013" src="//www.blownmortgage.com/wp-content/uploads/2017/08/What-Costs-can-You-Include-in-Energy-Efficient-Mortgages.jpg" alt="Light Bulb" width="1200" height="628" srcset="//www.blownmortgage.com/wp-content/uploads/2017/08/What-Costs-can-You-Include-in-Energy-Efficient-Mortgages.jpg 1200w, //www.blownmortgage.com/wp-content/uploads/2017/08/What-Costs-can-You-Include-in-Energy-Efficient-Mortgages-300x157.jpg 300w, //www.blownmortgage.com/wp-content/uploads/2017/08/What-Costs-can-You-Include-in-Energy-Efficient-Mortgages-768x402.jpg 768w, //www.blownmortgage.com/wp-content/uploads/2017/08/What-Costs-can-You-Include-in-Energy-Efficient-Mortgages-1024x536.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>The FHA and VA offer the Energy Efficient Mortgage program. This program enables you to roll the cost of certain energy efficient changes into your mortgage. You do not have to take out another loan or secure a separate approval. You can use it on a home you purchase or your own home during a refinance. The renovations must be cost effective and energy efficient in order to qualify.</p>
<h2>Determining the Costs you Can Include</h2>
<p>The FHA and VA require borrowers to employ a home energy assessor. This professional will help determine which energy efficient changes you can make. They perform an analysis to help you see what you can save with the various changes. You can include the cost of the equipment as well as the labor and inspections necessary.</p>
<p>
<a href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&s1=&ts=content&utm_source=Content%20-%20blownmortgage&utm_medium=Body%20Text%20Link" class="cta-button-link"><span class="">Click to See the Latest Mortgage Rates»</span></a></p>
<p>The main requirement in all of this is that the changes are cost effective. This means that you will see savings from the changes during a normal lifespan. Basically, you must be able to save more than the changes will cost you upfront. The energy assessor can help you determine these numbers to see if they make sense. If you buy a new home, the energy assessor can determine if the improvements exceed the 
<a target="_blank" href="https://www.iccsafe.org/about-icc/government-relations/international-energy-conservation-code-resource-page/">International Energy Conservation Code</a> requirements.</p>
<p>If your costs are low enough, you may not have to seek approval for the changes. In most cases, changes less than $3,000 are automatically approved. Lenders do not look at how much you will save monthly with changes for this amount. Changes between $3,000 and $6,000 may prompt the lender to look into your monthly savings to make sure the changes are worth it. Any changes over $6,000 definitely require an in-depth analysis of your savings. They just want to ensure that the cost is worth the savings.</p>
<h2>Examples of Changes you can Make</h2>
<p>There are hundreds of energy efficient changes you can make to your home. Following are the most common FHA and VA approved changes:</p>
<ul>
<li>Installation of solar water heater or HVAC system</li>
<li>Weather stripping</li>
<li>New insulation</li>
<li>New storm windows/doors</li>
<li>Addition of programmable thermostats</li>
</ul>
<h2>Qualifying for the EEM</h2>
<p>The Energy Efficient Mortgage is one loan. You receive the money to buy or refinance your home plus the money for the energy efficient changes. However, you do not have to 
<a href="http://www.blownmortgage.com/consider-energy-efficiency-loans-home/">qualify for the higher loan amount</a>. You only must qualify for the portion of the loan to buy/refinance the home. The EEM portion of the loan is automatically approved.</p>
<p>This means on an FHA loan, you would need to meet the following for the majority of the loan:</p>
<ul>
<li>Credit score of at least 580</li>
<li>Debt ratios of 31/43</li>
<li>Stable income</li>
<li>Down payment of 3.5% or 97.5% equity</li>
<li>Appraisal that passes FHA requirements</li>
</ul>
<p>Qualifying for a VA loan means:</p>
<ul>
<li>Credit score of at least 620</li>
<li>Adequate disposable income each month</li>
<li>Total debt ratio not to exceed 43%</li>
<li>Appraisal that passes VA requirements</li>
</ul>
<p>Once you qualify for the VA or FHA loan, you may qualify for the energy efficient changes. You can finance the lesser of the 5% of:</p>
<ul>
<li>The value of the property</li>
<li>115% of the average price of a single family home in your area</li>
<li>150% of the Freddie Mac current limit</li>
</ul>
<p>You will not have to 
<a href="http://www.blownmortgage.com/save-mortgage-payment-2/">put down a larger down payment</a> to account for the higher loan amount. You are only required to put down 3.5% of the sales price if you use an FHA loan. If you use a VA loan, you will not need a down payment at all.</p>
<h2>Paying for the Changes</h2>
<p>A rare aspect of the EEM is you can make the changes before you apply for the loan. You have up to 90 days to apply for the EEM then. If you did the work within 3 months, the lender will reimburse you for your costs at the closing. If you are in the middle of the work when you close on the loan, you will receive reimbursement after you complete the work. All work must be done within 6 months of the loan’s funding.</p>
<p>The FHA or VA EEM program is often well worth the money. Not only do you save money on your utility bills, but you help the environment. It may increase your mortgage payment slightly, but it will help your utility bills in the end. Not only will you lower your utility bills, though, you may also decrease the wear and tear on your utilities. This could provide you with even greater savings in the end.</p>
<p>
<a href="&quot;http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&s1=&ts=content&utm_source=Content%20-%20blownmortgage&utm_medium=CTA%20Button%20Link&utm_content=Orange" class="button-orange"><span class="">Click Here to Get Matched With a Lender»</span></a></p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.blownmortgage.com/category/energy-efficient-mortgages/" rel="category tag">Energy Efficient Mortgages</a></span> <span class="entry-tags">Tagged With: <a href="http://www.blownmortgage.com/tag/fha-energy-efficient-mortgage/" rel="tag">fha energy efficient mortgage</a>, <a href="http://www.blownmortgage.com/tag/government-eem-programs/" rel="tag">government eem programs</a>, <a href="http://www.blownmortgage.com/tag/va-energy-efficient-mortgage/" rel="tag">VA energy efficient mortgage</a></span> </p><div class="after-entry widget-area"><div class="wrap"><section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="/quotes/"><img src="/wp-content/uploads/2014/07/quote_banner4.png" /></a></div>
		</div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&s1=&ts=content&utm_source=Content%20-%20blownmortgage&utm_medium=CTA%20Banner%20Link"><img src="/wp-content/uploads/2015/03/quotes-sidebar.jpg" /></a></div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="text-16" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Get Our App for Live Rate Updates</h4>
			<div class="textwidget"><iframe src="https://widgets.itunes.apple.com/widget.html?c=us&brc=FFFFFF&blc=FFFFFF&trc=FFFFFF&tlc=FFFFFF&d=&t=&m=software&e=software,iPadSoftware&w=325&h=300&ids=999002452&wt=discovery&partnerId=&affiliate_id=&at=&ct=" frameborder=0 style="overflow-x:hidden;overflow-y:hidden;width:325px;height: 300px;border:0px"></iframe></div>
		</div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Popular Information</h4>
			<div class="textwidget"><p><a href="http://www.blownmortgage.com/president-waives-refinance-requirements-harp-2016-update/" title="Obama waives refi requirement 2016 update">President Obama waives refi requirements - 2016 Update</a></p>
<p><a href="http://www.blownmortgage.com/subprime/" title="Subprime mortgages in 2016">Subprime Mortgages in 2016</a></p>
<p><a href="http://www.blownmortgage.com/va/va-cash-out-refinance/" title="VA Cash Out Refinance">VA Cash Out Refinance</a></p>
<p><a href="http://www.blownmortgage.com/can-work-fha-203k-loan/" title="FHA 203k loan can you do the work yourself">FHA 203k Loan: Can you do the work yourself?</a></p>
</div>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="interest_rate"><!--START theFinancials.com Content-MEDIUM WIDGET-->
<!--copyright theFinancials.com - All Rights Reserved-->
<!--Get Help by Calling 1.843.886.3635-->
<script LANGUAGE='JavaScript' type='text/javascript'
SRC='//www.theFinancials.com/js/pl/Thumbnails.js'>
</script>
<script LANGUAGE='JavaScript' type='text/javascript'
SRC='//www.theFinancials.com/syndicated/BLOWN/BLOWNm_MarketUpdate.js'>
</script>
<script LANGUAGE='JavaScript' type='text/javascript'>
//<!--
        document.writeln(BLOWNm_MarketUpdate('BLOWN','table_width',260));
//-->
</script>
<!--END theFinancials.com Content-->
</div></div>
		</div></section>
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">OUR EXPERTS SEEN ON</h4>
			<div class="textwidget"><a href="/media/"><img src="/wp-content/uploads/2016/01/as_seen_on_360.png" /></a>

</div>
		</div></section>
<section id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><b>HARP Refinance Info:</b>
<p></p>
<a href="http://www.blownmortgage.com/white-house-plan-for-harp-refinances/"><img src="//www.blownmortgage.com/wp-content/uploads/2015/04/5_Things_MyRefi-221x300.jpg" alt="5_Things_MyRefi" width="221" height="300" class="alignleft size-medium wp-image-6420" /></a></div>
		</div></section>
</aside></div><div class="before-footer"><div class="wrap"><section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&s1=&ts=content&utm_source=Content%20-%20blownmortgage&utm_medium=CTA%20Banner%20Link"><img src="/wp-content/uploads/2015/03/quotes_footer2.png" /></a></div>
		</div></section>
</div></div><!-- end #before-footer --><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Latest News</h4>
		<ul>
					<li>
				<a href="http://www.blownmortgage.com/costs-can-include-energy-efficient-mortgages/">What Costs can You Include in Energy Efficient Mortgages?</a>
						</li>
					<li>
				<a href="http://www.blownmortgage.com/harp-a-timeline/">HARP®: A Timeline</a>
						</li>
					<li>
				<a href="http://www.blownmortgage.com/best-way-consolidate-credit-card-debt/">What is the Best Way to Consolidate Credit Card Debt?</a>
						</li>
				</ul>
		</div></section>
		</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-17" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Get Our App for Live Rate Updates</h4>
			<div class="textwidget"><a href="https://itunes.apple.com/us/app/mortgage-connect-rates-live/id999002452?mt=8"><img src="/wp-content/uploads/2015/10/app_store_badge.png" /></a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="//www.blownmortgage.com/" role="search"><meta itemprop="target" content="http://www.blownmortgage.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="footer_disclosure">

<p><strong>IMPORTANT MORTGAGE DISCLOSURES:</strong></p>

<p>When inquiring about a mortgage on this site, this is not a mortgage application. Upon the completion of your inquiry, we will work hard to match you with a lender who may assist you with a mortgage application and provide mortgage product eligibility requirements for your individual situation.</p>

<p>Any mortgage product that a lender may offer you will carry fees or costs including closing costs, origination points, and/or refinancing fees. In many instances, fees or costs can amount to several thousand dollars and can be due upon the origination of the mortgage credit product.</p>

<p>When applying for a mortgage credit product, lenders will commonly require you to provide a valid social security number and submit to a credit check . Consumers who do not have the minimum acceptable credit required by the lender are unlikely to be approved for mortgage refinancing.</p>

<p>Minimum credit ratings may vary according to lender and mortgage product. In the event that you do not qualify for a credit rating based on the required minimum credit
rating, a lender may or may not introduce you to a credit counseling service or credit improvement company who may or may not be able to assist you with improving your credit for a fee.</p>

</div>
<p>Copyright &copy; <php echo date('Y');? > Mortgage.info is not a government agency or a lender. Not affiliated with HUD, FHA, VA, FNMA or GNMA. We work hard to match you with local lenders for the mortgage you inquire about. This is not an offer to lend and we are not affiliated with your current mortgage servicer.</p>

<p>
	<a href="/contact-us/">Contact Us</a> |
	<a href="/privacy-policy-terms-use/">Terms of Use</a> |
	<a href="/privacy-policy-terms-use/">Privacy Policy</a> |
	<a href="/Media/">Media</a> |
	<a href="/dmca-policy/">DMCA Policy</a> |
	<a href="/anti-spam-policy/">Anti-spam Policy</a> |
	<a href="http://www.optout-jsql.net/o-jsql-g42-cf30594d08da4f44c3b50905f719fde0">Unsubscribe</a>
</p>

<p>Mortgage.info</p>
<p>NMLS ID #1237615 | AZMB #0928735</p>
<p>8123 South Interport Blvd. Suite A, Englewood, CO 80112</p></div></footer></div>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=8864219; 
        var sc_security="f35c43cc"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="//c.statcounter.com/8864219/0/f35c43cc/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type="text/javascript">
    adroll_adv_id = "UO2IYJJ6SBAQBE7XHZ5BYI";
    adroll_pix_id = "BZVUDBFBOFDOVA7MVWOWSI";
    / OPTIONAL: provide email to improve user identification /
    / adroll_email = "username@example.com"; /
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.adroll_loaded){adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

<script>
jQuery('.button-orange').each(function (){
	if(jQuery(this).find('img').length) {
		jQuery(this).html('<span class="">To get matched with a lender, click here»</span>');	
	}
});
</script><script type='text/javascript' src='//www.blownmortgage.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
</body></html>
