<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>What to Do Before Signing a Home Purchase Sales Contract - Blown Mortgage</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="If you don’t read the fine print, you might agree to things you don’t like. Here we discuss what you should do before you sign a new home purchase contract."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="//www.blownmortgage.com/signing-home-purchase-sales-contract/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What to Do Before Signing a Home Purchase Sales Contract - Blown Mortgage" />
<meta property="og:description" content="If you don’t read the fine print, you might agree to things you don’t like. Here we discuss what you should do before you sign a new home purchase contract." />
<meta property="og:url" content="http://www.blownmortgage.com/signing-home-purchase-sales-contract/" />
<meta property="og:site_name" content="Blown Mortgage" />
<meta property="article:tag" content="contract signing" />
<meta property="article:tag" content="home purchase contract" />
<meta property="article:tag" content="housing contingencies" />
<meta property="article:tag" content="purchase contract terms and conditions" />
<meta property="article:section" content="Buying a Home" />
<meta property="article:published_time" content="2017-07-28T08:00:24-07:00" />
<meta property="article:modified_time" content="2017-07-05T00:25:48-07:00" />
<meta property="og:updated_time" content="2017-07-05T00:25:48-07:00" />
<meta property="og:image" content="http://www.blownmortgage.com/wp-content/uploads/2017/07/What-to-Do-Before-Signing-a-Home-Purchase-Sales-Contract.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If you don’t read the fine print, you might agree to things you don’t like. Here we discuss what you should do before you sign a new home purchase contract." />
<meta name="twitter:title" content="What to Do Before Signing a Home Purchase Sales Contract - Blown Mortgage" />
<meta name="twitter:site" content="@jmchood" />
<meta name="twitter:image" content="http://www.blownmortgage.com/wp-content/uploads/2017/07/What-to-Do-Before-Signing-a-Home-Purchase-Sales-Contract.jpg" />
<meta name="twitter:creator" content="@jmchood" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blown Mortgage &raquo; Feed" href="//www.blownmortgage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blown Mortgage &raquo; Comments Feed" href="//www.blownmortgage.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.blownmortgage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='magazine-pro-theme-css'  href='//www.blownmortgage.com/wp-content/themes/blownmortgage/style.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='//www.blownmortgage.com/wp-content/plugins/monarch/css/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='//www.blownmortgage.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='//www.blownmortgage.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='//www.blownmortgage.com/wp-content/plugins/modernizr/js/modernizr.js?ver=2.8.3'></script>
<script type='text/javascript' src='//www.blownmortgage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.blownmortgage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.blownmortgage.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script>
<script type='text/javascript' src='//www.blownmortgage.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='//www.blownmortgage.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='//www.blownmortgage.com/wp-content/themes/blownmortgage/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='//www.blownmortgage.com/wp-content/themes/blownmortgage/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='//www.blownmortgage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.blownmortgage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.blownmortgage.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='//www.blownmortgage.com/?p=7943' />
<link rel="alternate" type="application/json+oembed" href="//www.blownmortgage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.blownmortgage.com%2Fsigning-home-purchase-sales-contract%2F" />
<link rel="alternate" type="text/xml+oembed" href="//www.blownmortgage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.blownmortgage.com%2Fsigning-home-purchase-sales-contract%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "JMcHood"}});
        </script>
	   <link rel="icon" href="//www.blownmortgage.com/wp-content/themes/blownmortgage/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53410608-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '605940709573589');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="//www.facebook.com/tr?id=605940709573589&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script type="text/javascript" src="/wp-content/themes/blownmortgage/js/placeholder.js"></script>

<link rel="alternate" type="application/rss+xml"
title="RSS Feeds For BlownMortgage.com"
href="//www.blownmortgage.com/feed " />

<meta name="apple-itunes-app" content="app-id=999002452">

<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">



<style type="text/css">.site-title a { background: url(http://www.blownmortgage.com/wp-content/uploads/2016/09/logo_blownmortgage.png) no-repeat !important; }</style>
		
<!-- Responsive Select CSS 
================================================================ -->
<style type="text/css" id="responsive-select-css">
.responsiveSelectContainer select.responsiveMenuSelect, select.responsiveMenuSelect{
	display:none;
}

@media (max-width: 1023px) {
	.responsiveSelectContainer{
		border:none !important;
		background:none !important;
		box-shadow:none !important;
		height:auto !important;
		max-height:none !important;
		visibility:visible !important;
	}
	.responsiveSelectContainer ul, ul.responsiveSelectFullMenu, #megaMenu ul.megaMenu.responsiveSelectFullMenu{
		display: none !important;
	}
	.responsiveSelectContainer select.responsiveMenuSelect, select.responsiveMenuSelect { 
		display: inline-block; 
		width:100%;
	}
}	
</style>
<!-- end Responsive Select CSS -->

<!-- Responsive Select JS
================================================================ -->
<script type="text/javascript">
jQuery(document).ready( function($){
	$( '.responsiveMenuSelect' ).change(function() {
		var loc = $(this).find( 'option:selected' ).val();
		if( loc != '' && loc != '#' ) window.location = loc;
	});
	//$( '.responsiveMenuSelect' ).val('');
});
</script>
<!-- end Responsive Select JS -->
		
</head>
<body class="post-template-default single single-post postid-7943 single-format-standard et_monarch custom-header header-image sidebar-content-sidebar magazine-pro-blue primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.blownmortgage.com/">Blown Mortgage</a></p><p class="site-description" itemprop="description">First Time Home Buyer Programs | Home Loans | Refinance</p></div><div class="widget-area header-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="hotline"><i class="fa fa-phone-square"></i></span> Lender Hotline: <a href="tel:1-888-747-5856">1-888-747-5856</a></div>



</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu-1" class="menu genesis-nav-menu menu-primary responsiveSelectFullMenu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5000"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4980"><a href="http://www.blownmortgage.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4979"><a href="http://www.blownmortgage.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6396"><a target="_blank" href="http://secure.blownmortgage.com/" itemprop="url"><span itemprop="name">Mortgage Quote</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://www.blownmortgage.com/rates/" itemprop="url"><span itemprop="name">Mortgage Rates</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4726"><a href="#" itemprop="url"><span itemprop="name">Loan Programs</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6473"><a href="http://www.blownmortgage.com/down-payment-assistance-programs-are-available/" itemprop="url"><span itemprop="name">Down Payment Assistance</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4983"><a href="http://www.blownmortgage.com/fha/" itemprop="url"><span itemprop="name">FHA</span></a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4993"><a href="http://www.blownmortgage.com/fha/203k-loans/" itemprop="url"><span itemprop="name">203k Loans</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4991"><a href="http://www.blownmortgage.com/fha/fha-streamline/" itemprop="url"><span itemprop="name">FHA Streamline Refinance</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4985"><a href="http://www.blownmortgage.com/va/" itemprop="url"><span itemprop="name">VA</span></a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="http://www.blownmortgage.com/va/va-cash-out-refinance/" itemprop="url"><span itemprop="name">VA Cash Out Refinance</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4984"><a href="http://www.blownmortgage.com/harp/" itemprop="url"><span itemprop="name">HARP®</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6708"><a href="http://www.blownmortgage.com/home-ready/" itemprop="url"><span itemprop="name">HomeReady™</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6477"><a href="http://www.blownmortgage.com/conventional-loans/" itemprop="url"><span itemprop="name">Conventional</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4988"><a href="http://www.blownmortgage.com/subprime/" itemprop="url"><span itemprop="name">Subprime</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4986"><a href="http://www.blownmortgage.com/homepath/" itemprop="url"><span itemprop="name">HomePath®</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4989"><a href="http://www.blownmortgage.com/usda-2/" itemprop="url"><span itemprop="name">USDA</span></a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4990"><a href="http://www.blownmortgage.com/usda-2/streamline/" itemprop="url"><span itemprop="name">USDA Streamline Refinance</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6424"><a href="http://www.blownmortgage.com/reverse-mortgages/" itemprop="url"><span itemprop="name">Reverse Mortgages</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982"><a href="http://www.blownmortgage.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
</ul><select class="responsiveMenuSelect"><option value="" selected="selected">⇒ Navigate</option><option  id="menu-item-5000" value="/"><span itemprop="name">Home</span></option>
<option  id="menu-item-4980" value="http://www.blownmortgage.com/about/"><span itemprop="name">About</span></option>
	<option  id="menu-item-4979" value="http://www.blownmortgage.com/contact-us/">– <span itemprop="name">Contact Us</span></option>
<option  id="menu-item-6396" value="http://secure.blownmortgage.com/"><span itemprop="name">Mortgage Quote</span></option>
<option  id="menu-item-4981" value="http://www.blownmortgage.com/rates/"><span itemprop="name">Mortgage Rates</span></option>
	<option  id="menu-item-6473" value="http://www.blownmortgage.com/down-payment-assistance-programs-are-available/">– <span itemprop="name">Down Payment Assistance</span></option>
	<option  id="menu-item-4983" value="http://www.blownmortgage.com/fha/">– <span itemprop="name">FHA</span></option>
		<option  id="menu-item-4993" value="http://www.blownmortgage.com/fha/203k-loans/">– – <span itemprop="name">203k Loans</span></option>
		<option  id="menu-item-4991" value="http://www.blownmortgage.com/fha/fha-streamline/">– – <span itemprop="name">FHA Streamline Refinance</span></option>
	<option  id="menu-item-4985" value="http://www.blownmortgage.com/va/">– <span itemprop="name">VA</span></option>
		<option  id="menu-item-4992" value="http://www.blownmortgage.com/va/va-cash-out-refinance/">– – <span itemprop="name">VA Cash Out Refinance</span></option>
	<option  id="menu-item-4984" value="http://www.blownmortgage.com/harp/">– <span itemprop="name">HARP®</span></option>
	<option  id="menu-item-6708" value="http://www.blownmortgage.com/home-ready/">– <span itemprop="name">HomeReady™</span></option>
	<option  id="menu-item-6477" value="http://www.blownmortgage.com/conventional-loans/">– <span itemprop="name">Conventional</span></option>
	<option  id="menu-item-4988" value="http://www.blownmortgage.com/subprime/">– <span itemprop="name">Subprime</span></option>
	<option  id="menu-item-4986" value="http://www.blownmortgage.com/homepath/">– <span itemprop="name">HomePath®</span></option>
	<option  id="menu-item-4989" value="http://www.blownmortgage.com/usda-2/">– <span itemprop="name">USDA</span></option>
		<option  id="menu-item-4990" value="http://www.blownmortgage.com/usda-2/streamline/">– – <span itemprop="name">USDA Streamline Refinance</span></option>
	<option  id="menu-item-6424" value="http://www.blownmortgage.com/reverse-mortgages/">– <span itemprop="name">Reverse Mortgages</span></option>
<option  id="menu-item-4982" value="http://www.blownmortgage.com/blog/"><span itemprop="name">Blog</span></option>
</select></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-7943 post type-post status-publish format-standard has-post-thumbnail category-buying-a-home tag-contract-signing tag-home-purchase-contract tag-housing-contingencies tag-purchase-contract-terms-and-conditions entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">What to Do Before Signing a Home Purchase Sales Contract</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-07-28T08:00:24+00:00">July 28, 2017</time>  By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.blownmortgage.com/author/amar/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">JMcHood</span></a></span>  </p></header><div class="entry-content" itemprop="text"><div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_2col et_social_slide et_social_rectangle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.blownmortgage.com%2Fsigning-home-purchase-sales-contract%2F&#038;t=What%20to%20Do%20Before%20Signing%20a%20Home%20Purchase%20Sales%20Contract" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="7943" data-social_type="share" data-location="inline"data-min_count="0"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Share</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=What%20to%20Do%20Before%20Signing%20a%20Home%20Purchase%20Sales%20Contract&#038;url=http%3A%2F%2Fwww.blownmortgage.com%2Fsigning-home-purchase-sales-contract%2F&#038;via=MortgageCom_" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="7943" data-social_type="share" data-location="inline"data-min_count="0"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Tweet</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_gmail"><a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=What%20to%20Do%20Before%20Signing%20a%20Home%20Purchase%20Sales%20Contract&#038;body=http%3A%2F%2Fwww.blownmortgage.com%2Fsigning-home-purchase-sales-contract%2F&#038;ui=2&#038;tf=1" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="gmail" data-post_id="7943" data-social_type="share" data-location="inline"data-min_count="0"><i class="et_social_icon et_social_icon_gmail"></i><div class="et_social_network_label"><div class="et_social_networkname">Mail</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="7943" data-permalink="http://www.blownmortgage.com/signing-home-purchase-sales-contract/" data-title="What to Do Before Signing a Home Purchase Sales Contract" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
				</div>
			</div><p><a href="http://www.blownmortgage.com/wp-content/uploads/2017/07/What-to-Do-Before-Signing-a-Home-Purchase-Sales-Contract.jpg"><img class="alignnone size-full wp-image-7959" src="//www.blownmortgage.com/wp-content/uploads/2017/07/What-to-Do-Before-Signing-a-Home-Purchase-Sales-Contract.jpg" alt="" width="1200" height="628" srcset="//www.blownmortgage.com/wp-content/uploads/2017/07/What-to-Do-Before-Signing-a-Home-Purchase-Sales-Contract.jpg 1200w, //www.blownmortgage.com/wp-content/uploads/2017/07/What-to-Do-Before-Signing-a-Home-Purchase-Sales-Contract-300x157.jpg 300w, //www.blownmortgage.com/wp-content/uploads/2017/07/What-to-Do-Before-Signing-a-Home-Purchase-Sales-Contract-768x402.jpg 768w, //www.blownmortgage.com/wp-content/uploads/2017/07/What-to-Do-Before-Signing-a-Home-Purchase-Sales-Contract-1024x536.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>One of the largest steps in a home purchase is the sales contract. Signing this document legally binds you to the purchase. If you don’t read the fine print, you might agree to things you don’t like. Here we discuss what you should do before you sign a new purchase contract.</p>
<h2>Know Your Contingencies</h2>
<p>Buying a home means many different things must come together. For example, you must secure financing. The appraisal also must come back representing the purchase price. These are just a couple of examples. Because there are so many factors in the home purchase process, you need contingencies. These cover you in the event you can’t buy the home any longer. Here are the most <a href="http://www.blownmortgage.com/win-bid-war/">common contingencies</a>:</p>
<ul>
<li><strong>Financing</strong> – This gives you time to secure financing. This means more than a pre-approval. You want an approval without any conditions. It’s best if you can get all aspects of the loan processing completed before this date.</li>
<li><strong>Inspection</strong> – Asking for a specific amount of time to <a href="http://www.blownmortgage.com/fha-home-inspections/">have the inspection completed</a> protects your interests as well. This way you can review the report and determine if the home is acceptable for you. If there are major issues, you can choose to walk away from the purchase.</li>
<li><strong>Housing</strong> – If you have a home you must sell, you may want a housing contingency. This buys you time to sell your home. If you don’t sell it within that timeframe, you can back out of the purchase.</li>
</ul>
<h2>Negotiate All Factors</h2>
<p>You probably know you can negotiate the sales price of the home. However, you can negotiate other things as well. The most important factors include:</p>
<p><a href="http://suited45trk.com/?a=52&amp;c=2253&amp;s1=&amp;s2=BMB144&amp;ts=BMblog"><span class="button-orange">Click to See the Latest Mortgage Rates»</span></a></p>
<ul>
<li>Earnest money deposit – The seller may require a specific amount of money in an escrow account. This money sits in the account as long as you meet the agreed upon terms. If you default on the contract, though, the seller may keep the earnest money. The amount required varies by seller.</li>
<li>Closing date – You and the seller must agree upon a closing date. The seller may want you to take possession sooner or later than you prefer. Negotiating this date can help both parties feel satisfied with the transaction. For example, if you have a house to sell that doesn’t have an offer yet, you may want a later closing date. If you already sold your home, though, you may prefer an earlier date.</li>
<li>Possession date – Sometimes the possession date and closing date aren’t the same. If the seller doesn’t have anywhere to go as of the closing date, they may want to remain in the property. They would pay a portion of your mortgage payment in exchange for remaining in the property. You can negotiate these terms prior to signing the sales contract.</li>
<li>Items in the home – Don’t automatically assume you’ll get to keep everything in the home. Appliances, furniture, and window treatments are a few good examples. Talk to the seller about what will remain. Again, negotiate the terms with them. If you want the appliances, you may have to increase the purchase price slightly. Anything not specifically mentioned in the contract, however, doesn’t have to stay.</li>
</ul>
<h2><strong>Questions to Ask About Home Purchase Contract</strong></h2>
<p><strong>The following items may not be negotiated, but you should still know their answers:</strong></p>
<ul>
<li>When is the walk-through date?</li>
<li>What date will the seller will cover the utility payments through?</li>
<li>What happens if a contingency is not met?</li>
</ul>
<h2>Discuss Your Financing with the Seller</h2>
<p>It might not seem like the seller’s business, but they should know the type of financing you’ll use. If you wait until you send the contract over, you may lose the bid. For example, some sellers don’t like VA or FHA financing. They think they are too risky or take too much time. Neither of these things are usually true, but sellers have preconceived notions. Letting the seller know the <a href="http://blownmortgage.com/">type of financing</a> ahead of time can save you time and heartache.</p>
<h2>Find an Attorney</h2>
<p>Perhaps one of the most important things you can do before you sign a purchase contract is find an attorney. You don’t want just any attorney, though. A real estate attorney is crucial. They know the ins and outs of the purchase contract. They also know your rights and can protect you during the process.</p>
<p>Before you sign a contract, you should have your attorney review it. He can help you negotiate the terms and make changes that aren’t fair to you. Of course, the seller must agree to the changes; he will probably consult with his attorney as well.</p>
<p>Whether you work on your own or with a realtor, you must know what the home purchase contract entails. Not paying close attention to the details of this document can hurt you financially. Always have at least one professional look over your contract. This helps ensure that you are doing the right thing. Buying a house is one of the largest investments of your life; don’t make the mistake of taking the contract lightly!</p>
<p><a href="http://suited45trk.com/?a=52&amp;c=2253&amp;s1=&amp;s2=BMB144&amp;ts=BMblog"><span class="button-orange">Click Here to get Matched With a Lender»</span></a></p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.blownmortgage.com/category/buying-a-home/" rel="category tag">Buying a Home</a></span> <span class="entry-tags">Tagged With: <a href="http://www.blownmortgage.com/tag/contract-signing/" rel="tag">contract signing</a>, <a href="http://www.blownmortgage.com/tag/home-purchase-contract/" rel="tag">home purchase contract</a>, <a href="http://www.blownmortgage.com/tag/housing-contingencies/" rel="tag">housing contingencies</a>, <a href="http://www.blownmortgage.com/tag/purchase-contract-terms-and-conditions/" rel="tag">purchase contract terms and conditions</a></span> </p><div class="after-entry widget-area"><div class="wrap"><section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="/quotes/"><img src="/wp-content/uploads/2014/07/quote_banner4.png" /></a></div>
		</div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://secure.blownmortgage.com"><img src="/wp-content/uploads/2015/03/quotes-sidebar.jpg" /></a></div>
		</div></section>
<section id="fbw_id-2" class="widget widget_fbw_id"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like Us On Facebook</h4>
<center><div class="loader"><img src="//www.blownmortgage.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/MortgageCommentator" data-width="350" data-height="400" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style=""></div></div></section>
<section id="monarchwidget-2" class="widget widget_monarchwidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<div class="et_social_networks et_social_4col et_social_slide et_social_circle et_social_top et_social_withcounts et_social_mobile_on et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/Blown-Mortgage-1595298837368839/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="7943" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_count">
						<span>0</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="http://twitter.com/mortgageCom_" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="7943" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_count">
						<span>334</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_pinterest">
						<a href="http://pinterest.com/dpasearch" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="7943" target="_blank">
							<i class="et_social_icon et_social_icon_pinterest"></i>
							<div class="et_social_network_label"><div class="et_social_count">
						<span>6.4k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="http://instagram.com/mortgagecommentator" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="7943" target="_blank">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_count">
						<span>122</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="subscribe">	<form action="//cl.exct.net/subscribe.aspx?lid=70202953" name="subscribeForm" method="post">
	<input type="hidden" name="thx" value="http://blownmortgage.com/rates/?etty=thx" />
	<input type="hidden" name="err" value="http://blownmortgage.com/rates/?etty=err" />
	<input type="hidden" name="usub" value="http://blownmortgage.com/rates/?etty=usub" />
	<input type="hidden" name="MID" value="10874599" />
	<div class="entry subscribe_name">
		<input id="FirstName" name="FirstName" type="text" value="" placeholder="First Name" />
	</div>
	<div class="entry subscribe_name">
		<input id="ZipCode" name="ZipCode" type="text" value="" placeholder="Your Zip Code" />
	</div>
	 <div class="entry subscribe_email">
	     <input id="Email Address" name="Email Address" type="text" value="" placeholder="Your Email" />
	 </div>
	<input type="radio" name="SubAction" value="sub_add_update" checked="checked" hidden="true"/>
	<div class="submit">
	            <input type="submit" value="Subscribe" />
	        </div>
</form>
</div></div>
		</div></section>
<section id="text-16" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Get Our App for Live Rate Updates</h4>
			<div class="textwidget"><iframe src="https://widgets.itunes.apple.com/widget.html?c=us&brc=FFFFFF&blc=FFFFFF&trc=FFFFFF&tlc=FFFFFF&d=&t=&m=software&e=software,iPadSoftware&w=325&h=300&ids=999002452&wt=discovery&partnerId=&affiliate_id=&at=&ct=" frameborder=0 style="overflow-x:hidden;overflow-y:hidden;width:325px;height: 300px;border:0px"></iframe></div>
		</div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Popular Information</h4>
			<div class="textwidget"><p><a href="http://www.blownmortgage.com/president-waives-refinance-requirements-harp-2016-update/" title="Obama waives refi requirement 2016 update">President Obama waives refi requirements - 2016 Update</a></p>
<p><a href="http://www.blownmortgage.com/subprime/" title="Subprime mortgages in 2016">Subprime Mortgages in 2016</a></p>
<p><a href="http://www.blownmortgage.com/va/va-cash-out-refinance/" title="VA Cash Out Refinance">VA Cash Out Refinance</a></p>
<p><a href="http://www.blownmortgage.com/can-work-fha-203k-loan/" title="FHA 203k loan can you do the work yourself">FHA 203k Loan: Can you do the work yourself?</a></p>
</div>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="interest_rate"><!--START theFinancials.com Content-MEDIUM WIDGET-->
<!--copyright theFinancials.com - All Rights Reserved-->
<!--Get Help by Calling 1.843.886.3635-->
<script LANGUAGE='JavaScript' type='text/javascript'
SRC='//www.theFinancials.com/js/pl/Thumbnails.js'>
</script>
<script LANGUAGE='JavaScript' type='text/javascript'
SRC='//www.theFinancials.com/syndicated/BLOWN/BLOWNm_MarketUpdate.js'>
</script>
<script LANGUAGE='JavaScript' type='text/javascript'>
//<!--
        document.writeln(BLOWNm_MarketUpdate('BLOWN','table_width',260));
//-->
</script>
<!--END theFinancials.com Content-->
</div></div>
		</div></section>
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">OUR EXPERTS SEEN ON</h4>
			<div class="textwidget"><a href="/media/"><img src="/wp-content/uploads/2016/01/as_seen_on_360.png" /></a>

</div>
		</div></section>
<section id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><b>HARP Refinance Info:</b>
<p></p>
<a href="http://www.blownmortgage.com/white-house-plan-for-harp-refinances/"><img src="//www.blownmortgage.com/wp-content/uploads/2015/04/5_Things_MyRefi-221x300.jpg" alt="5_Things_MyRefi" width="221" height="300" class="alignleft size-medium wp-image-6420" /></a></div>
		</div></section>
</aside></div><div class="before-footer"><div class="wrap"><section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://secure.blownmortgage.com"><img src="/wp-content/uploads/2015/03/quotes_footer2.png" /></a></div>
		</div></section>
</div></div><!-- end #before-footer --><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Latest News</h4>
		<ul>
					<li>
				<a href="http://www.blownmortgage.com/signing-home-purchase-sales-contract/">What to Do Before Signing a Home Purchase Sales Contract</a>
						</li>
					<li>
				<a href="http://www.blownmortgage.com/fees-involved-reverse-mortgage/">Understanding the Reverse Mortgage Fees</a>
						</li>
					<li>
				<a href="http://www.blownmortgage.com/choose-shorter-amortization-period/">Should You Choose a Shorter Amortization Period?</a>
						</li>
				</ul>
		</div></section>
		</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-17" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Get Our App for Live Rate Updates</h4>
			<div class="textwidget"><a href="https://itunes.apple.com/us/app/mortgage-connect-rates-live/id999002452?mt=8"><img src="/wp-content/uploads/2015/10/app_store_badge.png" /></a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="//www.blownmortgage.com/" role="search"><meta itemprop="target" content="http://www.blownmortgage.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="footer_disclosure">

<p><strong>IMPORTANT MORTGAGE DISCLOSURES:</strong></p>

<p>When inquiring about a mortgage on this site, this is not a mortgage application. Upon the completion of your inquiry, we will work hard to match you with a lender who may assist you with a mortgage application and provide mortgage product eligibility requirements for your individual situation.</p>

<p>Any mortgage product that a lender may offer you will carry fees or costs including closing costs, origination points, and/or refinancing fees. In many instances, fees or costs can amount to several thousand dollars and can be due upon the origination of the mortgage credit product.</p>

<p>When applying for a mortgage credit product, lenders will commonly require you to provide a valid social security number and submit to a credit check . Consumers who do not have the minimum acceptable credit required by the lender are unlikely to be approved for mortgage refinancing.</p>

<p>Minimum credit ratings may vary according to lender and mortgage product. In the event that you do not qualify for a credit rating based on the required minimum credit
rating, a lender may or may not introduce you to a credit counseling service or credit improvement company who may or may not be able to assist you with improving your credit for a fee.</p>

</div>
<p>Copyright &copy; <php echo date('Y');? > Mortgage.info is not a government agency or a lender. Not affiliated with HUD, FHA, VA, FNMA or GNMA. We work hard to match you with local lenders for the mortgage you inquire about. This is not an offer to lend and we are not affiliated with your current mortgage servicer.</p>

<p>
	<a href="/contact-us/">Contact Us</a> |
	<a href="/privacy-policy-terms-use/">Terms of Use</a> |
	<a href="/privacy-policy-terms-use/">Privacy Policy</a> |
	<a href="/Media/">Media</a> |
	<a href="/dmca-policy/">DMCA Policy</a> |
	<a href="/anti-spam-policy/">Anti-spam Policy</a> |
	<a href="http://www.optout-jsql.net/o-jsql-g42-cf30594d08da4f44c3b50905f719fde0">Unsubscribe</a>
</p>

<p><a href="http://mortgage.info">Mortgage.info</a>
<p>NMLS ID #1237615 | AZMB #0928735</p>
<p>8123 South Interport Blvd. Suite A, Englewood, CO 80112</p></div></footer></div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://www.blownmortgage.com/signing-home-purchase-sales-contract/" data-title="What to Do Before Signing a Home Purchase Sales Contract" data-post_id="7943"></div>
					</div>
				</div>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=8864219; 
        var sc_security="f35c43cc"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="//c.statcounter.com/8864219/0/f35c43cc/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #fcd216;
        background: -moz-linear-gradient(top, #fcd216 0%, #fcd216 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#fcd216), color-stop(100%,#fcd216));
        background: -webkit-linear-gradient(top, #fcd216 0%,#fcd216 100%);
        background: -o-linear-gradient(top, #fcd216 0%,#fcd216 100%);
        background: -ms-linear-gradient(top, #fcd216 0%,#fcd216 100%);
        background: linear-gradient(to bottom, #fcd216 0%, #fcd216 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#fcd216', endColorstr='#fcd216',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #000000;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #555555;
        background-color: #555555;
        color: #000000;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #aaaaaa;
        background-color: #aaaaaa;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="bottom wpfront-top-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <a href="https://secure.blownmortgage.com" target="_blank"><span style="text-decoration: underline;">CLICK TO SEE TODAY'S RATES</span></a>                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":2,"height":34,"fixed_position":"on","animate_delay":0,"close_button":false,"button_action_close_bar":false,"auto_close_after":0,"display_after":0,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":0});</script><script type="text/javascript">
    adroll_adv_id = "UO2IYJJ6SBAQBE7XHZ5BYI";
    adroll_pix_id = "BZVUDBFBOFDOVA7MVWOWSI";
    / OPTIONAL: provide email to improve user identification /
    / adroll_email = "username@example.com"; /
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.adroll_loaded){adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script><script type='text/javascript' src='//www.blownmortgage.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.blownmortgage.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.blownmortgage.com\/signing-home-purchase-sales-contract\/","stats_nonce":"46d2b7637b","share_counts":"7cf6b7dd44","follow_counts":"60f29437a4","total_counts":"1eab9ef87d","media_single":"8cec0de561","media_total":"a81a1fc8c6","generate_all_window_nonce":"4d0bf9f29c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.blownmortgage.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.5'></script>
<script type='text/javascript' src='//www.blownmortgage.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.blownmortgage.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=4.8'></script>
</body></html>
