<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900" /><link rel='stylesheet' id='jquery-ui-style-css' href='https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.css?ver=4.9.4' type='text/css' media='all' /><link rel="stylesheet" href="https://www.blownmortgage.com/wp-content/cache/min/1/da7fdd565852dc1dd590a43da5cf01d5.css" data-minify="1" /><script type='text/javascript' src='https://www.blownmortgage.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script><script src="https://www.blownmortgage.com/wp-content/cache/min/1/85932a73395737685bc05446c502fa1d.js" data-minify="1" defer></script> <meta charset="UTF-8" /><title>How to Buy and Renovate a Multi-Unit Property With FHA Financing - Blown Mortgage</title><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="description" content="You can use an FHA 203K loan to buy and renovate a multi-unit property. Learn the specifics in this guide." /><link rel="canonical" href="https://www.blownmortgage.com/buy-renovate-multi-unit-property-fha-financing/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to Buy and Renovate a Multi-Unit Property With FHA Financing - Blown Mortgage" /><meta property="og:description" content="You can use an FHA 203K loan to buy and renovate a multi-unit property. Learn the specifics in this guide." /><meta property="og:url" content="https://www.blownmortgage.com/buy-renovate-multi-unit-property-fha-financing/" /><meta property="og:site_name" content="Blown Mortgage" /><meta property="article:tag" content="fha 203k rehab loans" /><meta property="article:tag" content="home renovation financing" /><meta property="article:tag" content="multi-unit residential property purchase" /><meta property="article:section" content="FHA" /><meta property="article:published_time" content="2018-03-19T23:55:35-07:00" /><meta property="article:modified_time" content="2018-03-18T00:02:53-07:00" /><meta property="og:updated_time" content="2018-03-18T00:02:53-07:00" /><meta property="og:image" content="https://www.blownmortgage.com/wp-content/uploads/2018/03/How-to-Buy-and-Renovate-a-Multi-Unit-Property-With-FHA-Financing.jpg" /><meta property="og:image:secure_url" content="https://www.blownmortgage.com/wp-content/uploads/2018/03/How-to-Buy-and-Renovate-a-Multi-Unit-Property-With-FHA-Financing.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="471" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="You can use an FHA 203K loan to buy and renovate a multi-unit property. Learn the specifics in this guide." /><meta name="twitter:title" content="How to Buy and Renovate a Multi-Unit Property With FHA Financing - Blown Mortgage" /><meta name="twitter:site" content="@jmchood" /><meta name="twitter:image" content="https://www.blownmortgage.com/wp-content/uploads/2018/03/How-to-Buy-and-Renovate-a-Multi-Unit-Property-With-FHA-Financing.jpg" /><meta name="twitter:creator" content="@jmchood" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.blownmortgage.com\/","name":"Blown Mortgage","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.blownmortgage.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Blown Mortgage &raquo; Feed" href="https://www.blownmortgage.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Blown Mortgage &raquo; Comments Feed" href="https://www.blownmortgage.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!--[if lt IE 9]> <script type='text/javascript' src='https://www.blownmortgage.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3' defer></script> <![endif]--><link rel='https://api.w.org/' href='https://www.blownmortgage.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blownmortgage.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blownmortgage.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.blownmortgage.com/?p=8734' /> <script type="text/javascript">var ajaxurl = 'https://www.blownmortgage.com/wp-admin/admin-ajax.php';</script> <link rel="icon" href="https://www.blownmortgage.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script src=\"http://mortgage.info/_w/chart.js\" type=\"text/javascript\"></script> <script src=\"http://mortgage.info/_w/mortgage-calculator.js?v=1.0\" type=\"text/javascript\"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53410608-1', 'auto');
  ga('send', 'pageview');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '605940709573589');
fbq('track', "PageView");</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=605940709573589&ev=PageView&noscript=1"/></noscript> <script type=\"text/javascript\" src=\"/wp-content/themes/blownmortgage/js/placeholder.js\"></script> <link rel=\"alternate\" type=\"application/rss+xml\" title=\"RSS Feeds For BlownMortgage.com\" href=\"http://www.blownmortgage.com/feed \" /><meta name=\"apple-itunes-app\" content=\"app-id=999002452\"><link rel=\"stylesheet\" href=\"https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css\"><style>.lidd-mc-slider .ui-widget-content{border:1px
solid #c5c5c5}</style><style type="text/css">.site-title
a{background:url(https://www.blownmortgage.com/wp-content/uploads/2017/09/BlownMortgage-01-e1505337371319.png) no-repeat !important}</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.blownmortgage.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-8734 single-format-standard custom-header header-image content-sidebar primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-5000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5000"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4980"><a href="https://www.blownmortgage.com/about/" itemprop="url"><span itemprop="name">About</span></a><ul class="sub-menu"><li id="menu-item-4979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4979"><a href="https://www.blownmortgage.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li></ul></li><li id="menu-item-6396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6396"><a target="_blank" href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&#038;s1=&#038;ts=content&#038;utm_source=Content%20-%20blownmortgage&#038;utm_medium=CTA%20Button%20Link&#038;utm_content=Orange" itemprop="url"><span itemprop="name">Mortgage Quote</span></a></li><li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="https://www.blownmortgage.com/rates/" itemprop="url"><span itemprop="name">Mortgage Rates</span></a></li><li id="menu-item-4726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4726"><a href="#" itemprop="url"><span itemprop="name">Loan Programs</span></a><ul class="sub-menu"><li id="menu-item-6473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6473"><a href="https://www.blownmortgage.com/down-payment-assistance-programs-are-available/" itemprop="url"><span itemprop="name">Down Payment Assistance</span></a></li><li id="menu-item-4983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4983"><a href="https://www.blownmortgage.com/fha/" itemprop="url"><span itemprop="name">FHA</span></a><ul class="sub-menu"><li id="menu-item-4993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4993"><a href="https://www.blownmortgage.com/fha/203k-loans/" itemprop="url"><span itemprop="name">203k Loans</span></a></li><li id="menu-item-4991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4991"><a href="https://www.blownmortgage.com/fha/fha-streamline/" itemprop="url"><span itemprop="name">FHA Streamline Refinance</span></a></li></ul></li><li id="menu-item-4985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4985"><a href="https://www.blownmortgage.com/va/" itemprop="url"><span itemprop="name">VA Home Loan Programs</span></a><ul class="sub-menu"><li id="menu-item-4992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="https://www.blownmortgage.com/va/va-cash-out-refinance/" itemprop="url"><span itemprop="name">VA Cash Out Refinance</span></a></li></ul></li><li id="menu-item-4984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4984"><a href="https://www.blownmortgage.com/harp/" itemprop="url"><span itemprop="name">HARP®</span></a></li><li id="menu-item-6708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6708"><a href="https://www.blownmortgage.com/home-ready/" itemprop="url"><span itemprop="name">HomeReady™</span></a></li><li id="menu-item-6477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6477"><a href="https://www.blownmortgage.com/conventional-loans/" itemprop="url"><span itemprop="name">Conventional</span></a></li><li id="menu-item-4988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4988"><a href="https://www.blownmortgage.com/subprime/" itemprop="url"><span itemprop="name">Subprime</span></a></li><li id="menu-item-4986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4986"><a href="https://www.blownmortgage.com/homepath/" itemprop="url"><span itemprop="name">HomePath®</span></a></li><li id="menu-item-4989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4989"><a href="https://www.blownmortgage.com/usda-2/" itemprop="url"><span itemprop="name">USDA</span></a><ul class="sub-menu"><li id="menu-item-4990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4990"><a href="https://www.blownmortgage.com/usda-2/streamline/" itemprop="url"><span itemprop="name">USDA Streamline Refinance</span></a></li></ul></li><li id="menu-item-6424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6424"><a href="https://www.blownmortgage.com/reverse-mortgages/" itemprop="url"><span itemprop="name">Reverse Mortgages</span></a></li></ul></li><li id="menu-item-8070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8070"><a href="https://www.blownmortgage.com/calculator/" itemprop="url"><span itemprop="name">Calculator</span></a></li><li id="menu-item-4982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982"><a href="https://www.blownmortgage.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.blownmortgage.com/">Blown Mortgage</a></p><p class="site-description" itemprop="description">First Time Home Buyer Programs | Home Loans | Refinance</p></div><div class="widget-area header-widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Header Right</h2><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="hotline"><i class="fa fa-phone-square"></i></span> <span class="line-text">Mortgage Resource Specialist:</span> <a href="tel:1-888-747-5856">1-888-747-5856</a></div></div></div></section></div></div></header><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-secondary"><div class="wrap"><ul id="menu-main-menu-1" class="menu genesis-nav-menu menu-secondary js-superfish"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5000"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4980"><a href="https://www.blownmortgage.com/about/" itemprop="url"><span itemprop="name">About</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4979"><a href="https://www.blownmortgage.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6396"><a target="_blank" href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&#038;s1=&#038;ts=content&#038;utm_source=Content%20-%20blownmortgage&#038;utm_medium=CTA%20Button%20Link&#038;utm_content=Orange" itemprop="url"><span itemprop="name">Mortgage Quote</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="https://www.blownmortgage.com/rates/" itemprop="url"><span itemprop="name">Mortgage Rates</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4726"><a href="#" itemprop="url"><span itemprop="name">Loan Programs</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6473"><a href="https://www.blownmortgage.com/down-payment-assistance-programs-are-available/" itemprop="url"><span itemprop="name">Down Payment Assistance</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4983"><a href="https://www.blownmortgage.com/fha/" itemprop="url"><span itemprop="name">FHA</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4993"><a href="https://www.blownmortgage.com/fha/203k-loans/" itemprop="url"><span itemprop="name">203k Loans</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4991"><a href="https://www.blownmortgage.com/fha/fha-streamline/" itemprop="url"><span itemprop="name">FHA Streamline Refinance</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4985"><a href="https://www.blownmortgage.com/va/" itemprop="url"><span itemprop="name">VA Home Loan Programs</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="https://www.blownmortgage.com/va/va-cash-out-refinance/" itemprop="url"><span itemprop="name">VA Cash Out Refinance</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4984"><a href="https://www.blownmortgage.com/harp/" itemprop="url"><span itemprop="name">HARP®</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6708"><a href="https://www.blownmortgage.com/home-ready/" itemprop="url"><span itemprop="name">HomeReady™</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6477"><a href="https://www.blownmortgage.com/conventional-loans/" itemprop="url"><span itemprop="name">Conventional</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4988"><a href="https://www.blownmortgage.com/subprime/" itemprop="url"><span itemprop="name">Subprime</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4986"><a href="https://www.blownmortgage.com/homepath/" itemprop="url"><span itemprop="name">HomePath®</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4989"><a href="https://www.blownmortgage.com/usda-2/" itemprop="url"><span itemprop="name">USDA</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4990"><a href="https://www.blownmortgage.com/usda-2/streamline/" itemprop="url"><span itemprop="name">USDA Streamline Refinance</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6424"><a href="https://www.blownmortgage.com/reverse-mortgages/" itemprop="url"><span itemprop="name">Reverse Mortgages</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8070"><a href="https://www.blownmortgage.com/calculator/" itemprop="url"><span itemprop="name">Calculator</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982"><a href="https://www.blownmortgage.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-8734 post type-post status-publish format-standard has-post-thumbnail category-fha tag-fha-203k-rehab-loans tag-home-renovation-financing tag-multi-unit-residential-property-purchase entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">How to Buy and Renovate a Multi-Unit Property With FHA Financing</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-03-19T23:55:35+00:00">March 19, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.blownmortgage.com/author/amar/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">JMcHood</span></a></span></p></header><div class="entry-content" itemprop="text"><p> <a href="https://www.blownmortgage.com/wp-content/uploads/2018/03/How-to-Buy-and-Renovate-a-Multi-Unit-Property-With-FHA-Financing.jpg"><img class="alignnone size-full wp-image-8737" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.blownmortgage.com/wp-content/uploads/2018/03/How-to-Buy-and-Renovate-a-Multi-Unit-Property-With-FHA-Financing.jpg" alt="" width="900" height="471" data-lazy-srcset="https://www.blownmortgage.com/wp-content/uploads/2018/03/How-to-Buy-and-Renovate-a-Multi-Unit-Property-With-FHA-Financing.jpg 900w, https://www.blownmortgage.com/wp-content/uploads/2018/03/How-to-Buy-and-Renovate-a-Multi-Unit-Property-With-FHA-Financing-300x157.jpg 300w, https://www.blownmortgage.com/wp-content/uploads/2018/03/How-to-Buy-and-Renovate-a-Multi-Unit-Property-With-FHA-Financing-768x402.jpg 768w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" /><noscript><img class="alignnone size-full wp-image-8737" src="https://www.blownmortgage.com/wp-content/uploads/2018/03/How-to-Buy-and-Renovate-a-Multi-Unit-Property-With-FHA-Financing.jpg" alt="" width="900" height="471" srcset="https://www.blownmortgage.com/wp-content/uploads/2018/03/How-to-Buy-and-Renovate-a-Multi-Unit-Property-With-FHA-Financing.jpg 900w, https://www.blownmortgage.com/wp-content/uploads/2018/03/How-to-Buy-and-Renovate-a-Multi-Unit-Property-With-FHA-Financing-300x157.jpg 300w, https://www.blownmortgage.com/wp-content/uploads/2018/03/How-to-Buy-and-Renovate-a-Multi-Unit-Property-With-FHA-Financing-768x402.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></noscript></a></p><p>Did you know you could use FHA financing for multi-unit properties? It gives you the opportunity to invest in real estate without paying the higher investment loan rates and fees. The catch, however, is that you must live in one of the units. This makes it ‘owner-occupied,’ allowing you to rent out the other properties while using FHA financing.</p><p> <a href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&s1=&ts=content&utm_source=Content%20-%20blownmortgage&utm_medium=Body%20Text%20Link" class="cta-button-link">Get Matched with a Lender, Click Here.</a></p><p>What if you find a multi-unit property that needs renovations, though? You are still in luck. The <a href="https://www.blownmortgage.com/how-the-fha-203k-program-can-help-with-common-repairs/">FHA 203K rehab loan</a> provides you with funds to buy the property and fix it up. It’s all done with one loan, while the funds to fix up the home are kept in an escrow account and disbursed accordingly. You must have a minimum of $5,000 in repairs to be done in order to qualify. You’ll also need a contractor willing to start the project within 30 days of closing in order to get started.</p><p>Keep reading to learn the additional requirements necessary for this loan program.</p><h2>The Property Requirements for the FHA 203K Loan</h2><p>First, you must make sure the property meets the FHA 203K loan requirements. Most notably, you can only use it on a 1-4 unit property. That means if you find a 5 or 6-unit property, it would not be eligible. However, there’s another catch. You can purchase the higher unit property and knock it down to a 4-unit. As long as the future value of the property is there and the lender agrees, you rehab the property to meet the FHA guidelines using FHA funds.</p><p>The property must also be residential and all units must be attached. If you will use the funds to add a unit to the property, it again must be an attached property. Lastly, in addition to the unit being residential, you must live in it as your owner-occupied property. If you own another property, you may not be eligible for the program.</p><h2>Passing the Appraisal</h2><p>Your multi-unit property will undergo an appraisal just like it would with any other <a href="https://www.blownmortgage.com/federal-government-programs-first-time-home-buyers/">government-backed loan</a>, such as the VA or USDA loan. The appraiser will make sure the property meets the FHA guidelines, including that it is safe and sanitary. The appraiser will determine the as-is value of the property. This is the base value the lender uses to determine the amount of funding they can provide you.</p><p>Next, the appraiser will determine the ‘after repair’ value. In order to determine this, you’ll have to provide the lender and appraiser with estimates of the work you propose. You’ll need official estimates from contractors willing to do the work. The appraiser will determine how the rehab will affect the property’s price and submit that value to the lender.</p><h2>Determining the Loan Amount</h2><p>This is where it gets tricky. Your 203K loan takes place in two parts. The first part is the traditional purchase money. Your lender may restrict this amount to the as-is value the appraiser comes up with for the appraisal. If your agreed upon purchase price exceeds the value, the lender may require you to renegotiate the sales contract to meet that amount.</p><p> <a href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&s1=&ts=content&utm_source=Content%20-%20blownmortgage&utm_medium=Body%20Text%20Link" class="cta-button-link">Click to See the Latest Mortgage Rates.</a></p><p>The second amount is the cost of the impending rehab. This is where the estimates from the contractors come into play. The lender will help you choose the right lender based on the estimates they provide. The value of the repairs will determine how much the lender will provide. Typically, you can borrow up to 110% of the improved value of the home. This allows you to add contingency funds for any unforeseen circumstances and costs.</p><h2>Distributing the Funds</h2><p>After you close on the FHA 203K loan, your lender will disburse the purchase funds just like they would with a standard purchase. They pay the seller the agreed upon sales price. The remaining funds sit in an escrow account unless the contract with the contractor allowed an initial disbursement to purchase supplies.</p><p>Before you close, the lender will create a contract with your contractor. This includes the schedule the contractor must stick to in order to receive the necessary funds. Upon each phase, an inspector or the loan consultant assigned to your case will inspect the work. If it’s done up to code and the lender’s satisfaction, the lender will disburse the predetermined funds. Once the work is 100% complete, the lender will have a final inspection conducted and disburse the final payment.</p><p>If there are funds left that don’t need to be disbursed, usually because of the contingency fund, the lender will pay a part of your principal down with the remaining funds. You cannot receive any cash in hand, no matter how much money remains.</p><h2>The Types of Changes</h2><p>You can make a variety of changes to your multi-unit property with the FHA 203K loan in addition to reducing it to 4 units or even adding a unit. Some of the changes include:</p><ul><li>Any major repairs including the removal or rehab of a weight bearing wall</li><li>Adding or removing rooms</li><li>Complete demolishment of the unit as long as the foundation remains standing</li><li>Work that requires blueprints</li><li>Any cosmetic work</li><li>Any major rehabilitation as long as the foundation remains in place</li></ul><p>Basically, you can do any type of changes that the lender and/or <a target="_blank" href="https://entp.hud.gov/idapp/html/f17cnsltdata.cfm">loan consultant</a> approves. The largest hurdle is making sure the value for the repairs is worth its cost, which you will find out with the appraisal.</p><p>If you want to buy and renovate a multi-unit property with an FHA 203K loan it’s fairly straightforward. Make sure you find a lender that is experienced in both multiple unit properties as well as FHA 203K loans, though. Combining the two can make for a complicated situation, but one that is well worth it in the end.</p><p> <a href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&s1=&ts=content&utm_source=Content%20-%20blownmortgage&utm_medium=Body%20Text%20Link" class="cta-button-link"><span class="">Click Here to Get Matched With a Lender.</span></a></p> <span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span> <a href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&s1=&ts=content&utm_source=Content%20-%20blownmortgage&utm_medium=CTA%20Button%20Link&utm_content=Orange" class="button-orange"><span class="">Click to See the Latest Mortgage Rates»</span></a></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.blownmortgage.com/category/fha/" rel="category tag">FHA</a></span> <span class="entry-tags">Tagged With: <a href="https://www.blownmortgage.com/tag/fha-203k-rehab-loans/" rel="tag">fha 203k rehab loans</a>, <a href="https://www.blownmortgage.com/tag/home-renovation-financing/" rel="tag">home renovation financing</a>, <a href="https://www.blownmortgage.com/tag/multi-unit-residential-property-purchase/" rel="tag">multi-unit residential property purchase</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-2" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&s1=&ts=content&utm_source=Content%20-%20blownmortgage&utm_medium=CTA%20Banner%20Link"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/03/quotes-sidebar.jpg" /><noscript><img src="/wp-content/uploads/2015/03/quotes-sidebar.jpg" /></noscript></a></div></div></section> <section id="lidd_mc_widget-3" class="widget widget_lidd_mc_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Mortgage Loans</h3><form action="https://www.blownmortgage.com/buy-renovate-multi-unit-property-fha-financing/#lidd_mc_form" id="lidd_mc_form" class="lidd_mc_form lidd-mc-slider" method="post"><div class="lidd_mc_input lidd_mc_input_light lidd_mc_input_responsive"><label for="lidd_mc_total_amount">Total Amount</label><div id="lidd_mc_total_amount_value" for="lidd_mc_total_amount"><div class="lidd_mc_total_amount_currency_value">$<span class="lidd_mc_total_amount_label">250,000</span></div></div><div id="lidd_mc_total_amount_slider" for="lidd_mc_total_amount"></div><input type="hidden" name="lidd_mc_total_amount" id="lidd_mc_total_amount" value="250000" data-value="250000" /><span id="lidd_mc_total_amount-error"></span></div><div class="lidd_mc_input lidd_mc_input_light lidd_mc_input_responsive"><label for="lidd_mc_down_payment">Down Payment</label><div id="lidd_mc_down_payment_value" for="lidd_mc_down_payment"><div class="lidd_mc_down_payment_currency_value">$<span class="lidd_mc_down_payment_label">25,000</span></div></div><div id="lidd_mc_down_payment_slider" for="lidd_mc_down_payment"></div><input type="hidden" name="lidd_mc_down_payment" id="lidd_mc_down_payment" value="25000" data-value="25000" /><span id="lidd_mc_down_payment-error"></span></div><div class="lidd_mc_input lidd_mc_input_light lidd_mc_input_responsive"><label for="lidd_mc_interest_rate">Interest Rate</label><div id="lidd_mc_interest_rate_value" for="lidd_mc_interest_rate"><div class="lidd_mc_interest_rate_interest_value"><div class="lidd_mc_interest_rate_value interest_value_symbol">5.00</div><div class="lidd_mc_interest_rate_interest interest_value_symbol">%</div></div></div><div id="lidd_mc_interest_rate_slider" for="lidd_mc_interest_rate"></div><input type="hidden" name="lidd_mc_interest_rate" id="lidd_mc_interest_rate" value="5.00" data-value="5.00" /><span id="lidd_mc_interest_rate-error"></span></div><div class="lidd_mc_input amortization_period_years lidd_mc_input_light lidd_mc_input_responsive"><label for="lidd_mc_amortization_period">Loan Term</label><div id="lidd_mc_amortization_period_value" for="lidd_mc_amortization_period"><div class="lidd_mc_amortization_period_amortization"><div class="lidd_mc_amortization_period_value amortization_value">5</div><div class="lidd_mc_amortization_period_interest amortization_value">Years</div></div></div><div id="lidd_mc_amortization_period_slider" for="lidd_mc_amortization_period"></div><input type="hidden" name="lidd_mc_amortization_period" id="lidd_mc_amortization_period" value="5" data-value="5" /><span id="lidd_mc_amortization_period-error"></span></div><input type="hidden" name="lidd_mc_payment_period" id="lidd_mc_payment_period" value="12" /><div class="lidd_mc_input"><input type="submit" name="lidd_mc_submit" id="lidd_mc_submit" value="Calculate" /></div></form><div id="lidd_mc_details" class="lidd_mc_details" style="display: none;"><div id="lidd_mc_results" class="lidd_mc_results"></div><div id="lidd_mc_learn_more" class="lidd_mc_results"><a id="lidd_mc_lear_more_link" href="https://www.blownmortgage.com/calculator/" target="_blank" data-link="https://www.blownmortgage.com/calculator/">Learn More</a></div><img id="lidd_mc_inspector" src="https://www.blownmortgage.com/wp-content/plugins/responsive-mortgage-calculator/img/icon_inspector.png" alt="Details" /><div id="lidd_mc_summary" class="lidd_mc_summary lidd_mc_summary_light" style="display: none;"></div></div></div></section> <section id="recent-posts-widget-with-thumbnails-3" class="widget recent-posts-widget-with-thumbnails"><div class="widget-wrap"><div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget"><h3 class="widgettitle widget-title">Recent Posts</h3><ul><li><a href="https://www.blownmortgage.com/top-ways-save-larger-payment/"><img width="75" height="75" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.blownmortgage.com/wp-content/uploads/2018/03/The-Top-Ways-to-Save-a-Larger-Down-Payment-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Counting money" data-lazy-srcset="https://www.blownmortgage.com/wp-content/uploads/2018/03/The-Top-Ways-to-Save-a-Larger-Down-Payment-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/03/The-Top-Ways-to-Save-a-Larger-Down-Payment-150x150.jpg 150w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" /><noscript><img width="75" height="75" src="https://www.blownmortgage.com/wp-content/uploads/2018/03/The-Top-Ways-to-Save-a-Larger-Down-Payment-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Counting money" srcset="https://www.blownmortgage.com/wp-content/uploads/2018/03/The-Top-Ways-to-Save-a-Larger-Down-Payment-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/03/The-Top-Ways-to-Save-a-Larger-Down-Payment-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></noscript><span class="rpwwt-post-title">The Top Ways to Save a Larger Down Payment</span></a></li><li><a href="https://www.blownmortgage.com/how-much-can-you-borrow-on-a-home-equity-loan/"><img width="75" height="75" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.blownmortgage.com/wp-content/uploads/2018/03/How-Much-Can-You-Borrow-on-a-Home-Equity-Loan-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Money" data-lazy-srcset="https://www.blownmortgage.com/wp-content/uploads/2018/03/How-Much-Can-You-Borrow-on-a-Home-Equity-Loan-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/03/How-Much-Can-You-Borrow-on-a-Home-Equity-Loan-150x150.jpg 150w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" /><noscript><img width="75" height="75" src="https://www.blownmortgage.com/wp-content/uploads/2018/03/How-Much-Can-You-Borrow-on-a-Home-Equity-Loan-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Money" srcset="https://www.blownmortgage.com/wp-content/uploads/2018/03/How-Much-Can-You-Borrow-on-a-Home-Equity-Loan-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/03/How-Much-Can-You-Borrow-on-a-Home-Equity-Loan-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></noscript><span class="rpwwt-post-title">How Much Can You Borrow on a Home Equity Loan?</span></a></li><li><a href="https://www.blownmortgage.com/which-home-renovations-arent-worth-doing/"><img width="75" height="75" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.blownmortgage.com/wp-content/uploads/2018/03/Which-Home-Renovations-Aren’t-Worth-Doing-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Mural painting" data-lazy-srcset="https://www.blownmortgage.com/wp-content/uploads/2018/03/Which-Home-Renovations-Aren’t-Worth-Doing-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/03/Which-Home-Renovations-Aren’t-Worth-Doing-150x150.jpg 150w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" /><noscript><img width="75" height="75" src="https://www.blownmortgage.com/wp-content/uploads/2018/03/Which-Home-Renovations-Aren’t-Worth-Doing-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Mural painting" srcset="https://www.blownmortgage.com/wp-content/uploads/2018/03/Which-Home-Renovations-Aren’t-Worth-Doing-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/03/Which-Home-Renovations-Aren’t-Worth-Doing-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></noscript><span class="rpwwt-post-title">Which Home Renovations Aren’t Worth Doing?</span></a></li><li><a href="https://www.blownmortgage.com/discharge-requirements-va-home-loan-benefits/"><img width="75" height="75" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.blownmortgage.com/wp-content/uploads/2018/03/Discharge-Requirements-for-VA-Home-Loan-Benefits-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="US flag" data-lazy-srcset="https://www.blownmortgage.com/wp-content/uploads/2018/03/Discharge-Requirements-for-VA-Home-Loan-Benefits-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/03/Discharge-Requirements-for-VA-Home-Loan-Benefits-150x150.jpg 150w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" /><noscript><img width="75" height="75" src="https://www.blownmortgage.com/wp-content/uploads/2018/03/Discharge-Requirements-for-VA-Home-Loan-Benefits-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="US flag" srcset="https://www.blownmortgage.com/wp-content/uploads/2018/03/Discharge-Requirements-for-VA-Home-Loan-Benefits-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/03/Discharge-Requirements-for-VA-Home-Loan-Benefits-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></noscript><span class="rpwwt-post-title">Discharge Requirements for VA Home Loan Benefits</span></a></li><li><a href="https://www.blownmortgage.com/federal-government-programs-first-time-home-buyers/"><img width="75" height="75" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.blownmortgage.com/wp-content/uploads/2018/02/Federal-Government-Programs-for-First-Time-Home-Buyers-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Holding a model house" data-lazy-srcset="https://www.blownmortgage.com/wp-content/uploads/2018/02/Federal-Government-Programs-for-First-Time-Home-Buyers-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/02/Federal-Government-Programs-for-First-Time-Home-Buyers-150x150.jpg 150w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" /><noscript><img width="75" height="75" src="https://www.blownmortgage.com/wp-content/uploads/2018/02/Federal-Government-Programs-for-First-Time-Home-Buyers-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Holding a model house" srcset="https://www.blownmortgage.com/wp-content/uploads/2018/02/Federal-Government-Programs-for-First-Time-Home-Buyers-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/02/Federal-Government-Programs-for-First-Time-Home-Buyers-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></noscript><span class="rpwwt-post-title">Federal Government Programs for First Time Home Buyers</span></a></li></ul></div></div></section> <section id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">OUR EXPERTS SEEN ON</h3> <img width="179" height="304" alt="OUR EXPERTS SEEN ON" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.blownmortgage.com/wp-content/uploads/2017/09/sd-1.png 179w, https://www.blownmortgage.com/wp-content/uploads/2017/09/sd-1-177x300.png 177w" sizes="(max-width: 179px) 100vw, 179px" src="https://www.blownmortgage.com/wp-content/uploads/2017/09/sd-1.png" /></div></section> </aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3><form action="https://www.blownmortgage.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'><option value='-1'>Select Category</option><option class="level-0" value="2336">203K</option><option class="level-0" value="2">Bailout</option><option class="level-0" value="3253">Buying a Home</option><option class="level-0" value="3">CDS</option><option class="level-0" value="4">Commercial real estate</option><option class="level-0" value="2370">Construction Loan</option><option class="level-0" value="5">Consumer Mortgage Tips</option><option class="level-0" value="6">Credit</option><option class="level-0" value="7">Debt Consolidation</option><option class="level-0" value="8">debt relief</option><option class="level-0" value="2400">Down Payment</option><option class="level-0" value="9">Economy</option><option class="level-0" value="3299">Energy Efficient Mortgages</option><option class="level-0" value="2388">Fannie Mae</option><option class="level-0" value="2795">Fannie Mae HomeReady™ Income</option><option class="level-0" value="10">FHA</option><option class="level-0" value="3747">First-Time Home Buyer</option><option class="level-0" value="2796">Fnma HomeReady™ Program Guidelines</option><option class="level-0" value="11">Foreclosure</option><option class="level-0" value="2382">Foreign National Loans</option><option class="level-0" value="12">Global Economy</option><option class="level-0" value="2413">Good Neighbor Next Door Program</option><option class="level-0" value="13">GSEs</option><option class="level-0" value="2797">Guidelines</option><option class="level-0" value="14">HARP®</option><option class="level-0" value="15">Hedge funds</option><option class="level-0" value="3170">HELOC</option><option class="level-0" value="3111">Homeownership</option><option class="level-0" value="16">Industry Mortgage Tips</option><option class="level-0" value="17">Insurance</option><option class="level-0" value="2792">Interest Rates</option><option class="level-0" value="18">Job Search</option><option class="level-0" value="19">Legislation</option><option class="level-0" value="20">Lenders</option><option class="level-0" value="21">Loan modification</option><option class="level-0" value="2366">Loan Process</option><option class="level-0" value="3325">Loan Types</option><option class="level-0" value="22">Market Update</option><option class="level-0" value="23">Marketing</option><option class="level-0" value="24">Mortgage Insurance</option><option class="level-0" value="25">Mortgage Links</option><option class="level-0" value="26">Mortgage Musings</option><option class="level-0" value="27">Mortgage News/Insight</option><option class="level-0" value="28">Podcasts</option><option class="level-0" value="29">Random Thoughts</option><option class="level-0" value="30">Reader Response</option><option class="level-0" value="31">Real Estate Musings</option><option class="level-0" value="2341">Refinancing</option><option class="level-0" value="2347">Renovation loans</option><option class="level-0" value="2800">Rental Property Investing</option><option class="level-0" value="32">renters</option><option class="level-0" value="2151">Reverse Mortgages</option><option class="level-0" value="33">scandals</option><option class="level-0" value="34">Sponsored</option><option class="level-0" value="2393">Stated Income</option><option class="level-0" value="35">Subprime</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="3267">Underwriting</option><option class="level-0" value="36">USDA</option><option class="level-0" value="37">VA</option><option class="level-0" value="38">Wall Street</option><option class="level-0" value="39">We&#8217;re Reading</option><option class="level-0" value="40">Web/Tech</option><option class="level-0" value="41">Weblogs</option><option class="level-0" value="42">Why I Hate My Industry</option> </select></form> <script type='text/javascript'>/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"> <section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest Posts</h3><ul><li> <a href="https://www.blownmortgage.com/buy-renovate-multi-unit-property-fha-financing/">How to Buy and Renovate a Multi-Unit Property With FHA Financing</a></li><li> <a href="https://www.blownmortgage.com/top-ways-save-larger-payment/">The Top Ways to Save a Larger Down Payment</a></li><li> <a href="https://www.blownmortgage.com/how-much-can-you-borrow-on-a-home-equity-loan/">How Much Can You Borrow on a Home Equity Loan?</a></li><li> <a href="https://www.blownmortgage.com/which-home-renovations-arent-worth-doing/">Which Home Renovations Aren’t Worth Doing?</a></li><li> <a href="https://www.blownmortgage.com/discharge-requirements-va-home-loan-benefits/">Discharge Requirements for VA Home Loan Benefits</a></li><li> <a href="https://www.blownmortgage.com/federal-government-programs-first-time-home-buyers/">Federal Government Programs for First Time Home Buyers</a></li></ul></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.blownmortgage.com/" role="search"><meta itemprop="target" content="https://www.blownmortgage.com/?s={s}" /><label class="search-form-label screen-reader-text" for="searchform-5ab1f544e52f02.16821488">Search the site ...</label><input itemprop="query-input" type="search" name="s" id="searchform-5ab1f544e52f02.16821488" placeholder="Search the site ..." /><input type="submit" value="Search" /></form></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="footer_disclosure"><p><strong>IMPORTANT MORTGAGE DISCLOSURES:</strong></p><p>When inquiring about a mortgage on this site, this is not a mortgage application. Upon the completion of your inquiry, we will work hard to match you with a lender who may assist you with a mortgage application and provide mortgage product eligibility requirements for your individual situation.</p><p>Any mortgage product that a lender may offer you will carry fees or costs including closing costs, origination points, and/or refinancing fees. In many instances, fees or costs can amount to several thousand dollars and can be due upon the origination of the mortgage credit product.</p><p>When applying for a mortgage credit product, lenders will commonly require you to provide a valid social security number and submit to a credit check . Consumers who do not have the minimum acceptable credit required by the lender are unlikely to be approved for mortgage refinancing.</p><p>Minimum credit ratings may vary according to lender and mortgage product. In the event that you do not qualify for a credit rating based on the required minimum credit
rating, a lender may or may not introduce you to a credit counseling service or credit improvement company who may or may not be able to assist you with improving your credit for a fee.</p></div><p>Copyright &copy; <php echo date('Y');?> Mortgage.info is not a government agency or a lender. Not affiliated with HUD, FHA, VA, FNMA or GNMA. We work hard to match you with local lenders for the mortgage you inquire about. This is not an offer to lend and we are not affiliated with your current mortgage servicer.</p><p> <a href="/contact-us/">Contact Us</a> | <a href="/terms-of-use/">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/Media/">Media</a> | <a href="/dmca-policy/">DMCA Policy</a> | <a href="/anti-spam-policy/">Anti-spam Policy</a> | <a href="http://www.optout-jsql.net/o-jsql-g42-cf30594d08da4f44c3b50905f719fde0">Unsubscribe</a></p><p>Mortgage.info</p><p>NMLS ID #1237615 | AZMB #0928735</p><p>8123 South Interport Blvd. Suite A, Englewood, CO 80112</p></div></footer></div><script type=\"text/javascript\">adroll_adv_id = \"UO2IYJJ6SBAQBE7XHZ5BYI\";
    adroll_pix_id = \"BZVUDBFBOFDOVA7MVWOWSI\";
    / OPTIONAL: provide email to improve user identification /
    / adroll_email = \"username@example.com\"; /
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.adroll_loaded){adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement(\"script\");
            var host = ((\"https:\" == document.location.protocol) ? \"https://s.adroll.com\" : \"http://a.adroll.com\");
            scr.setAttribute(\'async\', \'true\');
            scr.type = \"text/javascript\";
            scr.src = host + \"/j/roundtrip.js\";
            ((document.getElementsByTagName(\'head\') || [null])[0] ||
                document.getElementsByTagName(\'script\')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener(\'load\', _onload, false);}
        else {window.attachEvent(\'onload\', _onload)}
    }());</script><div class="tl-states-root tl-anim-zoom_in"><div class="tl-style" id="tve_tcb2_multistep-001_m1" data-state="11"><div class="tve_tcb2_multistep-001_m1 tve_post_lightbox tve-leads-lightbox"><div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-lightbox-11" data-s-state=""><div class="tve_p_lb_overlay" style=""></div><div data-anim="zoom_in" class="tve_p_lb_content tve-tl-anim tl-anim-zoom_in bSe cnt" style="" data-css="tve-u-15dc6af4b32"><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><style type="text/css" class="tve_custom_style">@import url("//fonts.googleapis.com/css?family=Lato:300,400,700&subset=latin");@media (min-width: 300px){[data-css="tve-u-16004be1a66"]{font-family:Lato !important;font-weight:300 !important}#tve_editor [data-css="tve-u-15dc6b86bc2"]{font-size:21px !important}[data-css="tve-u-15dc6b646a6"]{padding:45px
20px 45px 29px !important}[data-css="tve-u-15dc6b31ff8"] strong{font-weight:700}#tve_editor [data-css="tve-u-15dc6b31ff8"]:hover .tcb-button-link{background-image:linear-gradient(rgb(86, 177, 81) 0%, rgb(75, 164, 70) 100%) !important;background-size:auto !important;background-position:0px 0px !important;background-attachment:scroll !important;background-repeat:no-repeat !important}#tve_editor [data-css="tve-u-15dc6b31ff8"] .tcb-button-link{font-size:23px}[data-css="tve-u-15dc6b31ff8"]{min-width:100%}[data-css="tve-u-15dc6b31ff8"] .tcb-button-link{box-shadow:rgb(64, 114, 61) 0px 3px 0px 0px;background-color:rgb(128, 203, 121) !important;background-image:linear-gradient(rgb(128, 203, 121) 0%, rgb(86, 177, 81) 100%) !important;background-size:auto !important;background-position:0px 0px !important;background-attachment:scroll !important;background-repeat:no-repeat !important}[data-css="tve-u-15dc6b29a71"]{max-width:718px;margin-left:auto !important;margin-right:auto !important;padding-top:0px !important;padding-bottom:0px !important}[data-css="tve-u-15dc6b28abc"]{margin-top:80px !important;margin-bottom:60px !important}[data-css="tve-u-15dc6b1cadd"]{max-width:718px;margin-top:80px !important}[data-css="tve-u-15dc6b018c6"] strong{font-weight:700}[data-css="tve-u-15dc6b018c6"]{line-height:48px !important}#tve_editor [data-css="tve-u-15dc6b018c6"]{font-family:Lato;font-weight:400;color:rgb(0, 0, 0) !important;font-size:48px !important}[data-css="tve-u-15dc6af4b32"]{background-color:rgb(242, 242, 241) !important;max-width:800px !important;box-shadow:rgb(0, 0, 0) 0px 0px 6px -2px !important;background-image:url("") !important;background-size:cover !important;background-position:0px 0px !important;background-attachment:scroll !important;background-repeat:no-repeat !important}[data-css="tve-u-15d9e95bd96"]{font-size:22px;width:22px;height:22px;color:rgb(123, 123, 123);border:1px
solid rgb(123, 123, 123);border-radius:99px;overflow:hidden;position:absolute;right:-10px;top:-10px;z-index:4;background-image:linear-gradient(rgb(242, 242, 241), rgb(242, 242, 241)) !important;padding:5px
!important;background-size:auto !important;background-position:0px 0px !important;background-attachment:scroll !important;background-repeat:no-repeat !important;margin-right:29px !important;margin-top:22px !important}}@media (max-width: 1023px){[data-css="tve-u-16004bd5f03"]{font-family:Lato !important;font-weight:400 !important}[data-css="tve-u-16004bd5ef5"]{text-transform:uppercase !important}#tve_editor [data-css="tve-u-15dc6b86bc2"]{font-size:20px !important}}@media (max-width: 767px){[data-css="tve-u-15dc6b018c6"]{line-height:1.45em !important}#tve_editor [data-css="tve-u-15dc6b018c6"]{font-size:17px !important}}</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading
h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element
h3{margin:0}</style><div class="tve-leads-conversion-object" data-tl-type="lightbox"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv_wrapper thrv_icon tcb-icon-display tve_evt_manager_listen tve_et_click tve_ea_thrive_leads_form_close" data-css="tve-u-15d9e95bd96" data-tcb-events="__TCB_EVENT_[{&quot;a&quot;:&quot;thrive_leads_form_close&quot;,&quot;t&quot;:&quot;click&quot;}]_TNEVE_BCT__"> <svg class="tcb-icon" viewBox="0 0 30 32" data-name="close"> <path d="M0.655 2.801l1.257-1.257 27.655 27.655-1.257 1.257-27.655-27.655z"></path> <path d="M28.31 1.543l1.257 1.257-27.655 27.655-1.257-1.257 27.655-27.655z"></path> </svg></div><div class="thrv_wrapper thrv-page-section"><div class="tve-page-section-out"></div><div class="tve-page-section-in tve_empty_dropzone"><div class="thrv_wrapper thrv_heading" data-css="tve-u-15dc6b1cadd"><h2 data-css="tve-u-15dc6b018c6" data-default="Your Heading Here" style="text-align: center;">We can help you find<strong><span style="color: rgb(128, 203, 121);"> the Best Mortgage Rates</span></strong> for your future or current home!</h2></div><div class="thrv_wrapper thrv-columns" data-css="tve-u-15dc6b28abc"><div class="tcb-flex-row tcb--cols--1" data-css="tve-u-15dc6b29a71"><div class="tcb-flex-col"><div class="tcb-col tve_empty_dropzone"><div class="thrv_wrapper thrv-button tve_ea_tl_state_switch" data-css="tve-u-15dc6b31ff8"> <a href="http://trking7.com/?ge4=pQnbGpBhT6LO48ECAMFx7g%3d%3d&amp;s1=exitintent&amp;ts=content" class="tcb-button-link tve_evt_manager_listen tve_et_click" data-css="tve-u-15dc6b646a6" data-tcb-events="__TCB_EVENT_[{&quot;t&quot;:&quot;click&quot;,&quot;a&quot;:&quot;tl_state_switch&quot;,&quot;config&quot;:{&quot;s&quot;:&quot;3&quot;}}]_TNEVE_BCT__"> <span class="tcb-button-texts"><span class="tcb-button-text thrv-inline-text" data-css="tve-u-15dc6b86bc2"><span data-css="tve-u-16004be1a66" style="font-family: Lato; font-weight: 300;"><span data-css="tve-u-16004bd5ef5"><span data-css="tve-u-16004bd5f03"><strong>YES, LET'S SEE TODAY'S RATES</strong></span></span></span></span></span> </a></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone tve_ea_thrive_leads_form_close"><p style="text-align: center;"><a href="javascript:void(0)" data-tcb-events="__TCB_EVENT_[{&quot;a&quot;:&quot;thrive_leads_form_close&quot;,&quot;t&quot;:&quot;click&quot;,&quot;config&quot;:{}}]_TNEVE_BCT__" class="tve_evt_manager_listen tve_et_click"><em>No thanks.</em></a></p></div></div></div></div></div></div></div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="display: none" title="Close">x</a></div></div></div></div></div><div class="tve-leads-slide-in tve-tl-anim tve-leads-track-slide_in-1 tl-anim-slide_right tl_bot_right tve-trigger-hide"><div class="tl-style" id="tve_tcb2_set-001-v2" data-state="1"><style type="text/css" class="tve_custom_style">@import url("//fonts.googleapis.com/css?family=Open+Sans:400,600&subset=latin");@media (min-width: 300px){[data-css="tve-u-1600498e6c6"]{padding-bottom:25px !important}#tve_editor [data-css="tve-u-1600497fde4"]{color:rgb(255, 255, 255) !important;font-size:19px !important}[data-css="tve-u-16004972964"]{font-weight:400 !important;font-family:"Open Sans" !important}#tve_editor [data-css="tve-u-1600491bd47"] .tcb-button-link{font-size:28px;font-family:Arial,Helvetica,sans-serif}[data-css="tve-u-1600491bd47"]{min-width:100%}#tve_editor [data-css="tve-u-1600491bd47"]:hover .tcb-button-link{box-shadow:rgba(0, 6, 8, 0.35) 0px 9px 5px 0px}[data-css="tve-u-1600491bd47"] .tcb-button-link{box-shadow:rgba(0, 0, 0, 0.35) 0px 2px 5px 0px;background-color:rgb(234, 167, 4) !important}[data-css="tve-u-15df0b85930"]{font-size:12px;width:12px;height:12px;color:rgb(255, 255, 255);border:1px
solid rgb(255, 255, 255);border-radius:100px;overflow:hidden;position:absolute;top:-37px;right:-7px;z-index:10;padding:5px
!important}[data-css="tve-u-15de0876e75"]{line-height:1.5em !important}#tve_editor [data-css="tve-u-15de0876e75"]{font-family:"Open Sans";font-weight:400;color:rgb(255, 255, 255) !important;font-size:36px !important}[data-css="tve-u-15de0873168"]{padding:0px
!important;margin-bottom:10px !important}[data-css="tve-u-15de085343e"]{margin:-40px -20px 0px !important;padding:20px
20px 0px !important}[data-css="tve-u-15de084fea9"]{clip-path:url("#clip-bottom-e470d4e22ffd3");background-color:rgb(37, 96, 186) !important}[data-css="tve-u-15de0840d3b"]{max-width:470px !important}}@media (max-width: 1023px){[data-css="tve-u-15de084fea9"]{clip-path:url("#clip-tablet-bottom-e470d4e22ffd3")}}@media (max-width: 767px){[data-css="tve-u-15de084fea9"]{clip-path:url("#clip-mobile-bottom-e470d4e22ffd3")}}</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading
h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element
h3{margin:0}</style><div class="tve-leads-conversion-object" data-tl-type="slide_in"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv-leads-slide-in tve_no_drag tve_no_icons thrv_wrapper tve_editor_main_content tve_empty_dropzone" data-css="tve-u-15de0840d3b"><div class="thrv_wrapper thrv_contentbox_shortcode thrv-content-box" data-css="tve-u-15de085343e"><div class="tve-content-box-background" data-css="tve-u-15de084fea9" data-clip-id="e470d4e22ffd3"><svg width="0" height="0" class="tve-decoration-svg"><defs><clipPath id="clip-bottom-e470d4e22ffd3" class="decoration-clip clip-path-bottom" clipPathUnits="objectBoundingBox" data-screen="" decoration-type="pointer" pointer-width="100" pointer-height="5" style=""><polygon points="0 0, 0 0.95, 0 0.95, 0.5 1, 1 0.95, 1 0.95, 1 0"></polygon></clipPath><clipPath id="clip-tablet-bottom-e470d4e22ffd3" class="decoration-clip clip-path-tablet-bottom" clipPathUnits="objectBoundingBox" data-screen="tablet-" decoration-type="pointer" pointer-width="100" pointer-height="5" style=""><polygon points="0 0, 0 0.95, 0 0.95, 0.5 1, 1 0.95, 1 0.95, 1 0"></polygon></clipPath><clipPath id="clip-mobile-bottom-e470d4e22ffd3" class="decoration-clip clip-path-mobile-bottom" clipPathUnits="objectBoundingBox" data-screen="mobile-" decoration-type="pointer" pointer-width="100" pointer-height="5" style=""><polygon points="0 0, 0 0.95, 0 0.95, 0.5 1, 1 0.95, 1 0.95, 1 0"></polygon></clipPath></defs></svg></div><div class="tve-cb tve_empty_dropzone"><div class="thrv_wrapper thrv_icon tcb-icon-display tve_evt_manager_listen tve_et_click tve_ea_thrive_leads_form_close" data-css="tve-u-15df0b85930" data-tcb-events="__TCB_EVENT_[{&quot;a&quot;:&quot;thrive_leads_form_close&quot;,&quot;t&quot;:&quot;click&quot;}]_TNEVE_BCT__"><svg class="tcb-icon" viewBox="0 0 30 32" data-name="close"><title>close</title> <path d="M0.655 2.801l1.257-1.257 27.655 27.655-1.257 1.257-27.655-27.655z"></path> <path d="M28.31 1.543l1.257 1.257-27.655 27.655-1.257-1.257 27.655-27.655z"></path> </svg></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" data-css="tve-u-15de0873168" style=""><h3 class="" data-css="tve-u-15de0876e75" data-default="Enter your text here..." style="text-align: center;">Let Us Help You</h3></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" data-css="tve-u-1600498e6c6"><p data-css="tve-u-1600497fde4" style="text-align: center;"><span style="font-weight: 400; font-family: &quot;Open Sans&quot;;" open="" sans";"="" data-css="tve-u-16004972964">Click below to get your free refinance or home purchase quote.</span></p></div></div></div><div class="thrv_wrapper thrv-button" data-css="tve-u-1600491bd47" data-tcb_hover_state_parent="" data-button-style="elevated"> <a href="http://trking10.com/?bbz=52pk9azwTMMcn7MLgy1I%2fg%3d%3d&amp;s1=slide&amp;ts=content" class="tcb-button-link" target="_blank"> <span class="tcb-button-texts"><span class="tcb-button-text thrv-inline-text">GET A FREE QUOTE</span></span> </a></div></div></div></div></div></div></div><script type="text/javascript">var TVE_Event_Manager_Registered_Callbacks = TVE_Event_Manager_Registered_Callbacks || {};TVE_Event_Manager_Registered_Callbacks.thrive_leads_form_close = function(t, a, c){TL_Front.close_form(this, t, a, c); return false;};TVE_Event_Manager_Registered_Callbacks.tl_state_switch = function(t,a,c){var current=TL_Front.parent_state || ThriveGlobal.$j(this).parents('.tl-style').first();var container=current.parent().find('[data-state="'+c.s+'"]');if(!container.length){return false;}current.hide();container.show().parent().trigger('switchstate',[container,current]);return false;};;</script><script type='text/javascript'>/*  */
var lidd_mc_script_vars = {"currency":"$","currency_code":"","currency_format":"<b class=\"lidd_mc_b\">{currency}{amount} {code}<\/b>","number_format":"6","compounding_period":"12","minimum_total_amount":"0","zero_percent_interest":"0","amortization_period_units":"0","summary":"1","summary_interest":"1","summary_downpayment":"1","ta_error":"Please enter the total amount. ","dp_error":"Please enter a down payment amount or leave blank.","ir_error":"Please enter an interest rate.","ap_error":"Please enter an amortization period.","weekly":"Weekly","biweekly":"Bi-Weekly","monthly":"Monthly","quarterly":"Quarterly","semiannual":"Semi-Annual","yearly":"Yearly","weekly_payment":"Weekly Payment","biweekly_payment":"Bi-Weekly Payment","monthly_payment":"Monthly Payment","quarterly_payment":"Quarterly Payment","semiannual_payment":"Semi-Annual Payment","yearly_payment":"Yearly Payment","sy_text":"For a mortgage of <b class=\"lidd_mc_b\">{total_amount}<\/b> amortized over <b class=\"lidd_mc_b\">{amortization_years}<\/b> years, your <b class=\"lidd_mc_b\">{payment_period}<\/b> payment is","sym1_text":"For a mortgage of <b class=\"lidd_mc_b\">{total_amount}<\/b> amortized over <b class=\"lidd_mc_b\">{amortization_years}<\/b> years and <b class=\"lidd_mc_b\">1<\/b> month, your <b class=\"lidd_mc_b\">{payment_period}<\/b> payment is","sym_text":"For a mortgage of <b class=\"lidd_mc_b\">{total_amount}<\/b> amortized over <b class=\"lidd_mc_b\">{amortization_years}<\/b> years and <b class=\"lidd_mc_b\">{amortization_months}<\/b> months, your <b class=\"lidd_mc_b\">{payment_period}<\/b> payment is","syw1_text":"For a mortgage of <b class=\"lidd_mc_b\">{total_amount}<\/b> amortized over <b class=\"lidd_mc_b\">{amortization_years}<\/b> years and <b class=\"lidd_mc_b\">1<\/b> week, your <b class=\"lidd_mc_b\">{payment_period}<\/b> payment is","syw_text":"For a mortgage of <b class=\"lidd_mc_b\">{total_amount}<\/b> amortized over <b class=\"lidd_mc_b\">{amortization_years}<\/b> years and <b class=\"lidd_mc_b\">{amortization_weeks}<\/b> weeks, your <b class=\"lidd_mc_b\">{payment_period}<\/b> payment is","mp_text":"Mortgage Payment","tmwi_text":"Total Mortgage with Interest","twdp_text":"Total with Down Payment"};
/*  */</script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js?ver=1.12.1' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqueryui-touch-punch/0.2.3/jquery.ui.touch-punch.min.js?ver=0.2.3' defer></script> <script type='text/javascript'>/*  */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.blownmortgage.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.blownmortgage.com\/wp-content\/plugins\/thrive-ovation\/thrive-dashboard","translations":{"Copy":"Copy"}};
/*  */</script> <script type='text/javascript'>/*  */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
/*  */</script> <script type='text/javascript'>/*  */
var tve_dash_front = {"ajaxurl":"https:\/\/www.blownmortgage.com\/wp-admin\/admin-ajax.php","is_crawler":""};
/*  */</script> <script type="text/javascript">/**/if ( !window.TL_Const ) var TL_Const={"security":"3ed9920638","ajax_url":"https:\/\/www.blownmortgage.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"11","trigger":"exit_intent","trigger_config":{"m":"timer","ms":"70"},"form_type_id":8431,"main_group_id":8423,"active_test_id":"1"},"slide_in":{"_key":"1","trigger":"scroll_percent","trigger_config":{"p":"15","exi":""},"form_type_id":8424,"main_group_id":8423,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":8423,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"http_referrer":"https:\/\/www.blownmortgage.com\/buy-renovate-multi-unit-property-fha-financing\/"},"current_screen":{"screen_type":4,"screen_id":8734},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}/* */</script><script type="text/javascript">var TL_Front = TL_Front || {}; TL_Front.impressions_data = TL_Front.impressions_data || {};TL_Front.impressions_data.lightbox = {"group_id":8423,"form_type_id":8431,"variation_key":"11","active_test_id":"1","output_js":true};TL_Front.impressions_data.slide_in = {"group_id":8423,"form_type_id":8424,"variation_key":"1","active_test_id":0,"output_js":true};</script><script type="text/javascript">(function ($) {
	var event_data = {"form_id":"tve-leads-track-lightbox-11","form_type":"lightbox"};
	event_data.source = 'exit_intent';
			/* Chrome has a stupid bug in which it triggers almost simultaneously "mouseenter" "mouseleave" "mouseenter" if the following applies:
	 - at page load, the cursor is outside the html element
	 - the user moves the cursor over the html element
	 */
	var chrome_fix_id = 0,
	me = function (e) { /* mouse enter */
	clearTimeout(chrome_fix_id);
	},
	ml = function (e) {

	if (e.clientY <= config.s) {
	chrome_fix_id = setTimeout(function () {
	ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
	c();
	}, 50);
	}
	},
	c = function () { // cancel
	$(document).off('mouseenter.exit_intent mouseleave.exit_intent');
	},
	config = { // we can adjust this and the code below to allow users to tweak settings
	s: 20 // sensitivity
	};
	$(function () {
	$(document).on('mouseleave.exit_intent', ml)
	.on('mouseenter.exit_intent', me);

	});
		})
(ThriveGlobal.$j);</script><script type="text/javascript">(function ($) {
	var event_data = {"form_id":"tve-leads-track-slide_in-1","form_type":"slide_in"},
	_percent = 0.15,
	$window = $(window);
	event_data.source = 'scroll_percent';
	$(function () {
	var _triggered = false,
	$element = $("#tve_leads_end_content"),
	_check = function () {
	if (_triggered) {
	return;
	}

	var _h = $('body').height() - $window.height();

	if ($element.length) {
	_h = $element.offset().top - $window.height();
	}

	if ($window.scrollTop() / _h >= _percent) {
	ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
	_triggered = true;
	}
	};
	$window.scroll(_check);
	_check();
		});
	})
(ThriveGlobal.$j);</script><script src="https://www.blownmortgage.com/wp-content/cache/min/1/6c391efd7c9f298658073e26f7b85951.js" data-minify="1" defer></script></body></html>
