<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Can You Buy a House Without a Social Security Number</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blown Mortgage &raquo; Feed" href="https://www.blownmortgage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blown Mortgage &raquo; Comments Feed" href="https://www.blownmortgage.com/comments/feed/" />
<link rel="canonical" href="https://www.blownmortgage.com/can-buy-house-without-social-security-number/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blownmortgage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='magazine-pro-css'  href='https://www.blownmortgage.com/wp-content/themes/magazine-pro/style.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.blownmortgage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.blownmortgage.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.6/css/bootstrap.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.blownmortgage.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.blownmortgage.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.blownmortgage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blownmortgage.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408' id='jetpack_related-posts-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.blownmortgage.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.blownmortgage.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0' id='magazine-entry-date-js'></script>
<link rel="https://api.w.org/" href="https://www.blownmortgage.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.blownmortgage.com/wp-json/wp/v2/posts/9387" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blownmortgage.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.blownmortgage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blownmortgage.com%2Fcan-buy-house-without-social-security-number%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blownmortgage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blownmortgage.com%2Fcan-buy-house-without-social-security-number%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script src=\"http://mortgage.info/_w/chart.js\" type=\"text/javascript\"></script>
<script src=\"http://mortgage.info/_w/mortgage-calculator.js?v=1.0\" type=\"text/javascript\"></script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NP3T8ST');</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '605940709573589');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=605940709573589&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1556684911106081');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1556684911106081&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<div id="contact-us" class="modal fade" role="dialog">
  <div class="modal-dialog">

    <!-- Modal content-->
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <h4 class="modal-title">Contact Us</h4>
      </div>
      <div class="modal-body">
        [contact-form-7 id="8830" title="Contact Us"]
      </div>
    </div>
  </div>
</div>


<script type=\"text/javascript\" src=\"/wp-content/themes/blownmortgage/js/placeholder.js\"></script>

<link rel=\"alternate\" type=\"application/rss+xml\"
title=\"RSS Feeds For BlownMortgage.com\"
href=\"http://www.blownmortgage.com/feed \" />

<meta name=\"apple-itunes-app\" content=\"app-id=999002452\">

<link rel=\"stylesheet\" href=\"https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css\">
<style>
.lidd-mc-slider .ui-widget-content {
    border: 1px solid #c5c5c5;
}
</style>




<style type="text/css">.site-title a { background: url(https://www.blownmortgage.com/wp-content/uploads/2020/02/cropped-blownmortgage_updated.png) no-repeat !important; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Can You Buy a House Without a Social Security Number" />
<meta property="og:url" content="https://www.blownmortgage.com/can-buy-house-without-social-security-number/" />
<meta property="og:description" content="Are you looking to buy a home in the United States, but you don’t have a social security number? It may be easier than you think to settle here in the U.S. Rather than a social security number, you…" />
<meta property="article:published_time" content="2021-08-01T05:57:02+00:00" />
<meta property="article:modified_time" content="2021-06-24T18:35:05+00:00" />
<meta property="og:site_name" content="Blown Mortgage" />
<meta property="og:image" content="https://www.blownmortgage.com/wp-content/uploads/2021/07/Can-You-Buy-a-House-Without-a-Social-Security-Number-blownmtg.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="471" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://www.blownmortgage.com/wp-content/uploads/2021/07/Can-You-Buy-a-House-Without-a-Social-Security-Number-blownmtg.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://www.blownmortgage.com/wp-content/uploads/2019/03/cropped-bm_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.blownmortgage.com/wp-content/uploads/2019/03/cropped-bm_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.blownmortgage.com/wp-content/uploads/2019/03/cropped-bm_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.blownmortgage.com/wp-content/uploads/2019/03/cropped-bm_favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.wpcf7-text::placeholder {
  color: #000 !important;
}

input.wpcf7-submit {
  background: #2560BA;
    color: #fff;
    font-weight: normal;
    text-transform: uppercase;
   height: 50px;
   width: 100% !important;
}
input.wpcf7-submit:hover {
background: #2560BA;
}
		</style>
		</head>
<body class="post-template-default single single-post postid-9387 single-format-standard custom-header header-image header-full-width content-sidebar primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-5000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5000"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4980"><a href="https://www.blownmortgage.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-4979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4979"><a href="https://www.blownmortgage.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul>
</li>
<li id="menu-item-6396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6396"><a target="_blank" rel="noopener" href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&#038;s1=&#038;ts=content&#038;utm_source=Content%20-%20blownmortgage&#038;utm_medium=CTA%20Button%20Link&#038;utm_content=Orange" itemprop="url"><span itemprop="name">Mortgage Quote</span></a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="https://www.blownmortgage.com/rates/" itemprop="url"><span itemprop="name">Mortgage Rates</span></a></li>
<li id="menu-item-4726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4726"><a href="#" itemprop="url"><span itemprop="name">Loan Programs</span></a>
<ul class="sub-menu">
	<li id="menu-item-6473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6473"><a href="https://www.blownmortgage.com/down-payment-assistance-programs-are-available/" itemprop="url"><span itemprop="name">Down Payment Assistance</span></a></li>
	<li id="menu-item-4983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4983"><a href="https://www.blownmortgage.com/fha/" itemprop="url"><span itemprop="name">FHA</span></a>
	<ul class="sub-menu">
		<li id="menu-item-4993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4993"><a href="https://www.blownmortgage.com/fha/203k-loans/" itemprop="url"><span itemprop="name">203k Loans</span></a></li>
		<li id="menu-item-4991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4991"><a href="https://www.blownmortgage.com/fha/fha-streamline/" itemprop="url"><span itemprop="name">FHA Streamline Refinance</span></a></li>
	</ul>
</li>
	<li id="menu-item-4985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4985"><a href="https://www.blownmortgage.com/va/" itemprop="url"><span itemprop="name">VA Home Loan Programs</span></a>
	<ul class="sub-menu">
		<li id="menu-item-4992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="https://www.blownmortgage.com/va/va-cash-out-refinance/" itemprop="url"><span itemprop="name">VA Cash Out Refinance</span></a></li>
	</ul>
</li>
	<li id="menu-item-4984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4984"><a href="https://www.blownmortgage.com/harp/" itemprop="url"><span itemprop="name">HARP®</span></a></li>
	<li id="menu-item-6708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6708"><a href="https://www.blownmortgage.com/home-ready/" itemprop="url"><span itemprop="name">HomeReady™</span></a></li>
	<li id="menu-item-6477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6477"><a href="https://www.blownmortgage.com/conventional-loans/" itemprop="url"><span itemprop="name">Conventional</span></a></li>
	<li id="menu-item-4988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4988"><a href="https://www.blownmortgage.com/subprime/" itemprop="url"><span itemprop="name">Subprime</span></a></li>
	<li id="menu-item-4986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4986"><a href="https://www.blownmortgage.com/homepath/" itemprop="url"><span itemprop="name">HomePath®</span></a></li>
	<li id="menu-item-4989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4989"><a href="https://www.blownmortgage.com/usda-2/" itemprop="url"><span itemprop="name">USDA</span></a>
	<ul class="sub-menu">
		<li id="menu-item-4990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4990"><a href="https://www.blownmortgage.com/usda-2/streamline/" itemprop="url"><span itemprop="name">USDA Streamline Refinance</span></a></li>
	</ul>
</li>
	<li id="menu-item-6424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6424"><a href="https://www.blownmortgage.com/reverse-mortgages/" itemprop="url"><span itemprop="name">Reverse Mortgages</span></a></li>
</ul>
</li>
<li id="menu-item-8070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8070"><a href="https://www.blownmortgage.com/calculator/" itemprop="url"><span itemprop="name">Calculator</span></a></li>
<li id="menu-item-4982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982"><a href="https://www.blownmortgage.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://www.blownmortgage.com/">Blown Mortgage</a></h1><h2 class="site-description" itemprop="description">First Time Home Buyer Programs | Home Loans | Refinance</h2></div></div></header><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-secondary"><div class="wrap"><ul id="menu-main-menu-1" class="menu genesis-nav-menu menu-secondary js-superfish"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5000"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4980"><a href="https://www.blownmortgage.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4979"><a href="https://www.blownmortgage.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6396"><a target="_blank" rel="noopener" href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&#038;s1=&#038;ts=content&#038;utm_source=Content%20-%20blownmortgage&#038;utm_medium=CTA%20Button%20Link&#038;utm_content=Orange" itemprop="url"><span itemprop="name">Mortgage Quote</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="https://www.blownmortgage.com/rates/" itemprop="url"><span itemprop="name">Mortgage Rates</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4726"><a href="#" itemprop="url"><span itemprop="name">Loan Programs</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6473"><a href="https://www.blownmortgage.com/down-payment-assistance-programs-are-available/" itemprop="url"><span itemprop="name">Down Payment Assistance</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4983"><a href="https://www.blownmortgage.com/fha/" itemprop="url"><span itemprop="name">FHA</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4993"><a href="https://www.blownmortgage.com/fha/203k-loans/" itemprop="url"><span itemprop="name">203k Loans</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4991"><a href="https://www.blownmortgage.com/fha/fha-streamline/" itemprop="url"><span itemprop="name">FHA Streamline Refinance</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4985"><a href="https://www.blownmortgage.com/va/" itemprop="url"><span itemprop="name">VA Home Loan Programs</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="https://www.blownmortgage.com/va/va-cash-out-refinance/" itemprop="url"><span itemprop="name">VA Cash Out Refinance</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4984"><a href="https://www.blownmortgage.com/harp/" itemprop="url"><span itemprop="name">HARP®</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6708"><a href="https://www.blownmortgage.com/home-ready/" itemprop="url"><span itemprop="name">HomeReady™</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6477"><a href="https://www.blownmortgage.com/conventional-loans/" itemprop="url"><span itemprop="name">Conventional</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4988"><a href="https://www.blownmortgage.com/subprime/" itemprop="url"><span itemprop="name">Subprime</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4986"><a href="https://www.blownmortgage.com/homepath/" itemprop="url"><span itemprop="name">HomePath®</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4989"><a href="https://www.blownmortgage.com/usda-2/" itemprop="url"><span itemprop="name">USDA</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4990"><a href="https://www.blownmortgage.com/usda-2/streamline/" itemprop="url"><span itemprop="name">USDA Streamline Refinance</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6424"><a href="https://www.blownmortgage.com/reverse-mortgages/" itemprop="url"><span itemprop="name">Reverse Mortgages</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8070"><a href="https://www.blownmortgage.com/calculator/" itemprop="url"><span itemprop="name">Calculator</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982"><a href="https://www.blownmortgage.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-9387 post type-post status-publish format-standard has-post-thumbnail category-buying-a-home category-consumer-mortgage-tips category-foreign-national-loans category-underwriting entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Can You Buy a House Without a Social Security Number</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-07-31T22:57:02-07:00">July 31, 2021</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.blownmortgage.com/author/amar/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">JMcHood</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p><img loading="lazy" class="alignnone size-full wp-image-9863" src="https://www.blownmortgage.com/wp-content/uploads/2021/07/Can-You-Buy-a-House-Without-a-Social-Security-Number-blownmtg.jpg" alt="" width="900" height="471" srcset="https://www.blownmortgage.com/wp-content/uploads/2021/07/Can-You-Buy-a-House-Without-a-Social-Security-Number-blownmtg.jpg 900w, https://www.blownmortgage.com/wp-content/uploads/2021/07/Can-You-Buy-a-House-Without-a-Social-Security-Number-blownmtg-300x157.jpg 300w, https://www.blownmortgage.com/wp-content/uploads/2021/07/Can-You-Buy-a-House-Without-a-Social-Security-Number-blownmtg-768x402.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>Are you looking to buy a home in the United States, but you don’t have a social security number? It may be easier than you think to settle here in the U.S. Rather than a social security number, you will need an ITIN, Individual Taxpayer Identification Number. If you have an 
<a href="https://www.blownmortgage.com/can-qualify-mortgage-itin-number/">ITIN</a> and you have the qualifications we discuss below, you could be well on your way to an approval for your home loan without a SSN.</p>
<p>
<a href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&s1=&ts=content&utm_source=Content%20-%20blownmortgage&utm_medium=Body%20Text%20Link" class="cta-button-link">Looking for Current Mortgage Interest Rates? Click Here.</a></p>
<h2>Have Some Credit</h2>
<p>Most importantly, you’ll need a credit history. This shows lenders how you handle your finances. Without a social security number, this could seem impossible. There are ways around it though. Typically, foreign nationals with an ITIN are able to obtain a secured credit card. This type of credit card has a security deposit that you put down on it. The security deposit is equal to your credit line. Let’s say you put down $500, then you have a $500 credit line. If you default on the debt, the credit card company will use the deposit money to pay your bill.</p>
<p>Once you have established a history with a secured credit card for 6 to 12 months, you can apply for a standard credit card or two. An unsecured credit card doesn’t have a security deposit. You are assigned a credit line that you can spend. You must then make at least the minimum monthly payments on time. Of course, it works best if you pay more than the minimum payment, even paying the bill off in full. Regular use of the credit card will help you build up credit.</p>
<h2>Alternative Credit Options are Available</h2>
<p>In addition to the 
<a href="https://www.blownmortgage.com/how-to-not-screw-up-with-your-first-credit-card/">secured and unsecured credit cards</a>, you can show an alternative credit history. Any bills that you pay on a regular basis that don’t report to the credit agencies may count as alternative credit.</p>
<p>The most common alternative credit options are rent, tuition, and insurance payments. If you pay utilities or any other bills regularly each month, they may count as well. In order for a lender to establish a credit history with these accounts, you’ll need proof of your on-time payments.</p>
<p>You can show lenders your canceled checks for the payments every month as well as your bank statements showing the withdrawals. It helps even more if you have proof from the vendor that you pay your bills on time. Your landlord can complete a Verification of Rent form and your insurance company, utility company, or school can write a letter stating whether or not you pay your bills on time. Typically, a history of 12 to 24 months will suffice.</p>
<h2>Make a Large Down Payment</h2>
<p>Lenders want to see that you have your own money invested in the home. You won’t be able to get the 3% down payment programs that borrowers with a social security number get. Typically, you’ll need at least a 20% down payment, but an even larger down payment will increase your chances of approval.</p>
<p>
<a href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&s1=&ts=content&utm_source=Content%20-%20blownmortgage&utm_medium=Body%20Text%20Link" class="cta-button-link">Click to See the Latest Mortgage Rates.</a></p>
<p>You’ll need to be able to verify where your funds originated for the down payment. This means you’ll need to show at least the last two months of bank statements. Some lenders may require as much as 12 months of bank statements, though, to ensure that the money you use for the down payment isn’t a loan and is your own money that you’ve saved for the down payment.</p>
<h2>Have Reserves</h2>
<p>Most lenders also require you to have reserves on hand. This is money you have a liquid U.S. bank account that can cover the cost of the mortgage. This is like an ‘emergency fund’ should your income stop and you be unable to pay the mortgage.</p>
<p>Lenders measure your reserves based on the number of mortgage payments it covers. If your mortgage payment is $2,000 and you have $20,000 saved, you have 10 months of reserves. The more mortgage payments that you can cover with your reserves, the better your chances of getting approved for the mortgage become.</p>
<h2>Have a Decent Employment History</h2>
<p>Finally, lenders want to know that you have 
<a href="https://www.blownmortgage.com/employment-gaps-telling-lender/">stable employment</a>. It’s probably the reason you want to settle down in the United States, but you need to prove it. Without stable employment, lenders could look at you as a high default risk. If this isn’t your home country and you get in trouble financially, it could be easy to walk away from the home.</p>
<p>With stable employment, you have a reason to stay here. It also shows lenders that you have a reliable income to help make your mortgage payments. Typically, a history of 2 years at the same employer is ideal for your home loan approval.</p>
<p>In addition to your employment history, though, you’ll have to prove that you have a future at this employer. In other words, your lender must be able to tell beyond a reasonable doubt that you’ll be employed at the same place for the foreseeable future. If you have a contract that ends soon, for example, that’s not proof of stable employment.</p>
<p>You can get a mortgage without a social security number as long as you have the qualifying factors. Finding a lender may be a little trickier than if you had a social security number too, but there are lenders out there. Keep shopping around until you find the lender that will accept your ITIN and give you good rates and terms on the loan.</p>
<p>
<a href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&s1=&ts=content&utm_source=Content%20-%20blownmortgage&utm_medium=Body%20Text%20Link" class="cta-button-link"><span class="">Click Here to Get Matched With a Lender.</span></a></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<a href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&s1=&ts=content&utm_source=Content%20-%20blownmortgage&utm_medium=CTA%20Button%20Link&utm_content=Orange" class="button-orange"><span class="">Click to See the Latest Mortgage Rates»</span></a></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.blownmortgage.com/category/buying-a-home/" rel="category tag">Buying a Home</a>, <a href="https://www.blownmortgage.com/category/consumer-mortgage-tips/" rel="category tag">Consumer Mortgage Tips</a>, <a href="https://www.blownmortgage.com/category/foreign-national-loans/" rel="category tag">Foreign National Loans</a>, <a href="https://www.blownmortgage.com/category/underwriting/" rel="category tag">Underwriting</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&s1=&ts=content&utm_source=Content%20-%20blownmortgage&utm_medium=CTA%20Banner%20Link"><img src="/wp-content/uploads/2015/03/quotes-sidebar.jpg" /></a></div>
		</div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Get Daily Mortgage Rate Updates &#038; News</h3>
			<div class="textwidget"><p>[contact-form-7 id=&#8221;9724&#8243; title=&#8221;Get Daily Mortgage Rate Updates &#038; News&#8221;]</p>
</div>
		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3>
<form action="https://www.blownmortgage.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2336">203K</option>
	<option class="level-0" value="3988">Appraisal</option>
	<option class="level-0" value="2">Bailout</option>
	<option class="level-0" value="3253">Buying a Home</option>
	<option class="level-0" value="3">CDS</option>
	<option class="level-0" value="3999">Closing Costs</option>
	<option class="level-0" value="4">Commercial real estate</option>
	<option class="level-0" value="3996">Condo</option>
	<option class="level-0" value="2370">Construction Loan</option>
	<option class="level-0" value="5">Consumer Mortgage Tips</option>
	<option class="level-0" value="3995">Conventional Mortgages</option>
	<option class="level-0" value="6">Credit</option>
	<option class="level-0" value="7">Debt Consolidation</option>
	<option class="level-0" value="8">debt relief</option>
	<option class="level-0" value="2400">Down Payment</option>
	<option class="level-0" value="9">Economy</option>
	<option class="level-0" value="3299">Energy Efficient Mortgages</option>
	<option class="level-0" value="2388">Fannie Mae</option>
	<option class="level-0" value="2795">Fannie Mae HomeReady™ Income</option>
	<option class="level-0" value="10">FHA</option>
	<option class="level-0" value="3997">Financial Planning</option>
	<option class="level-0" value="3747">First-Time Home Buyer</option>
	<option class="level-0" value="2796">Fnma HomeReady™ Program Guidelines</option>
	<option class="level-0" value="11">Foreclosure</option>
	<option class="level-0" value="2382">Foreign National Loans</option>
	<option class="level-0" value="3792">Freddie Mac</option>
	<option class="level-0" value="12">Global Economy</option>
	<option class="level-0" value="2413">Good Neighbor Next Door Program</option>
	<option class="level-0" value="13">GSEs</option>
	<option class="level-0" value="2797">Guidelines</option>
	<option class="level-0" value="14">HARP®</option>
	<option class="level-0" value="15">Hedge funds</option>
	<option class="level-0" value="3170">HELOC</option>
	<option class="level-0" value="3111">Homeownership</option>
	<option class="level-0" value="16">Industry Mortgage Tips</option>
	<option class="level-0" value="17">Insurance</option>
	<option class="level-0" value="2792">Interest Rates</option>
	<option class="level-0" value="3876">Investment Homes</option>
	<option class="level-0" value="18">Job Search</option>
	<option class="level-0" value="3998">Jumbo Loans</option>
	<option class="level-0" value="3914">Land</option>
	<option class="level-0" value="19">Legislation</option>
	<option class="level-0" value="20">Lenders</option>
	<option class="level-0" value="21">Loan modification</option>
	<option class="level-0" value="2366">Loan Process</option>
	<option class="level-0" value="3325">Loan Types</option>
	<option class="level-0" value="22">Market Update</option>
	<option class="level-0" value="23">Marketing</option>
	<option class="level-0" value="24">Mortgage Insurance</option>
	<option class="level-0" value="25">Mortgage Links</option>
	<option class="level-0" value="26">Mortgage Musings</option>
	<option class="level-0" value="27">Mortgage News/Insight</option>
	<option class="level-0" value="28">Podcasts</option>
	<option class="level-0" value="3994">Pre-Approval</option>
	<option class="level-0" value="2340">Pre-Payment</option>
	<option class="level-0" value="29">Random Thoughts</option>
	<option class="level-0" value="30">Reader Response</option>
	<option class="level-0" value="31">Real Estate Musings</option>
	<option class="level-0" value="2341">Refinancing</option>
	<option class="level-0" value="2347">Renovation loans</option>
	<option class="level-0" value="3879">Rent to Own</option>
	<option class="level-0" value="2800">Rental Property Investing</option>
	<option class="level-0" value="32">renters</option>
	<option class="level-0" value="2151">Reverse Mortgages</option>
	<option class="level-0" value="33">scandals</option>
	<option class="level-0" value="3766">Self-Employed</option>
	<option class="level-0" value="34">Sponsored</option>
	<option class="level-0" value="2393">Stated Income</option>
	<option class="level-0" value="35">Subprime</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="3267">Underwriting</option>
	<option class="level-0" value="36">USDA</option>
	<option class="level-0" value="37">VA</option>
	<option class="level-0" value="38">Wall Street</option>
	<option class="level-0" value="39">We&#8217;re Reading</option>
	<option class="level-0" value="40">Web/Tech</option>
	<option class="level-0" value="41">Weblogs</option>
	<option class="level-0" value="42">Why I Hate My Industry</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area">
		<section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap">
		<h3 class="widgettitle widget-title">Latest Posts</h3>

		<ul>
											<li>
					<a href="https://www.blownmortgage.com/can-buy-house-without-social-security-number/" aria-current="page">Can You Buy a House Without a Social Security Number</a>
									</li>
											<li>
					<a href="https://www.blownmortgage.com/possible-get-mortgage-bank-statements-alone/">Is it Possible to get a Mortgage on Bank Statements Alone?</a>
									</li>
											<li>
					<a href="https://www.blownmortgage.com/freddie-mac-first-look-initiative/">What is the Freddie Mac First Look program?</a>
									</li>
											<li>
					<a href="https://www.blownmortgage.com/can-credit-disputes-affect-mortgage-eligibility/">How Credit Disputes Affect Mortgage Process</a>
									</li>
											<li>
					<a href="https://www.blownmortgage.com/whats-lowest-credit-score-allowed-fha-loan/">What’s the Lowest Credit Score Allowed on an FHA Loan?</a>
									</li>
											<li>
					<a href="https://www.blownmortgage.com/top-reasons-buy-less-home-qualify/">The Top Reasons You Should Buy Less Home Than you Qualify For</a>
									</li>
					</ul>

		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.blownmortgage.com/" role="search"><meta itemprop="target" content="https://www.blownmortgage.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-61166fdbe05ce6.37503264">Search the site ...</label><input itemprop="query-input" type="search" name="s" id="searchform-61166fdbe05ce6.37503264" placeholder="Search the site ..." /><input type="submit" value="Search" /></form></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="after-footer"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="disclosure"><p>IMPORTANT DISCLOSURES</p>
	<p>
When inquiring about a loan on this site, this is not a loan application and we are not affiliated with your current
mortgage servicer. We are not a lender. 
This site will connect you with businesses who may provide additional product
information and/or assist you with eligibility requirements. This site may contain affiliate and partner links.
</p>
<p>
This site is not affiliated with any news source or government organization and is not a government agency. This site is
not affiliated with HUD, FHA, VA, FNMA or GNMA.
</p>
<p>
Contents of this website are copyrighted property of the owner of this website. All trademarks, logos, and service marks
(collectively the "Trademarks") displayed are registered and/or unregistered Trademarks of their respective owners. This
website and the company that owns it is not responsible for any typographical or photographic errors.
© 2018 <a href="http://mortgage.info/">Mortgage.info</a>
</p>
	<br/><br/>
</div></div></div></section>
</div><p>Copyright &#x000A9;&nbsp;2021 &#x000B7; <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a href="https://www.blownmortgage.com/wp-login.php">Log in</a></p></div></footer></div><script type=\"text/javascript\">
    adroll_adv_id = \"UO2IYJJ6SBAQBE7XHZ5BYI\";
    adroll_pix_id = \"BZVUDBFBOFDOVA7MVWOWSI\";
    / OPTIONAL: provide email to improve user identification /
    / adroll_email = \"username@example.com\"; /
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.adroll_loaded){adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement(\"script\");
            var host = ((\"https:\" == document.location.protocol) ? \"https://s.adroll.com\" : \"http://a.adroll.com\");
            scr.setAttribute(\'async\', \'true\');
            scr.type = \"text/javascript\";
            scr.src = host + \"/j/roundtrip.js\";
            ((document.getElementsByTagName(\'head\') || [null])[0] ||
                document.getElementsByTagName(\'script\')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener(\'load\', _onload, false);}
        else {window.attachEvent(\'onload\', _onload)}
    }());
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202132' id='devicepx-js'></script>
<script type='text/javascript' src='https://www.blownmortgage.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.blownmortgage.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5' id='superfish-js'></script>
<script type='text/javascript' src='https://www.blownmortgage.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.2' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.blownmortgage.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.2' id='skip-links-js'></script>
<script type='text/javascript' id='magazine-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blownmortgage.com/wp-content/themes/magazine-pro/js/responsive-menus.js?ver=3.2.10' id='magazine-responsive-menu-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.6/js/bootstrap.min.js' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://www.blownmortgage.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202132.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3.2',blog:'1304586',post:'9387',tz:'-7',srv:'www.blownmortgage.com'} ]);
	_stq.push([ 'clickTrackerInit', '1304586', '9387' ]);
</script>
</body></html>
