<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900" /><link rel='stylesheet' id='jquery-ui-style-css' href='https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.css?ver=4.9.2' type='text/css' media='all' /><link rel="stylesheet" href="https://www.blownmortgage.com/wp-content/cache/min/1/da7fdd565852dc1dd590a43da5cf01d5.css" data-minify="1" /><script type='text/javascript' src='https://www.blownmortgage.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script><script src="https://www.blownmortgage.com/wp-content/cache/min/1/85932a73395737685bc05446c502fa1d.js" data-minify="1" defer></script> <meta charset="UTF-8" /><title>Pet-friendly Homes: A Pet-lover&#039;s Guide to Buying a Home</title><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="description" content="Pet-friendly homes are quite tricky to find. Oftentimes, they look for properties that are conducive to pets. When pet-lovers become homeowners, expect that their home buying preferences are influenced greatly by the needs of their pets." /><link rel="canonical" href="https://www.blownmortgage.com/pet-friendly-homes-pet-lovers-guide-buying-home/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Pet-friendly Homes: A Pet-lover&#039;s Guide to Buying a Home" /><meta property="og:description" content="Pet-friendly homes are quite tricky to find. Oftentimes, they look for properties that are conducive to pets. When pet-lovers become homeowners, expect that their home buying preferences are influenced greatly by the needs of their pets." /><meta property="og:url" content="https://www.blownmortgage.com/pet-friendly-homes-pet-lovers-guide-buying-home/" /><meta property="og:site_name" content="Blown Mortgage" /><meta property="article:tag" content="buying a home" /><meta property="article:tag" content="home buying tips" /><meta property="article:tag" content="pet-friendly home" /><meta property="article:tag" content="pet-friendly house" /><meta property="article:tag" content="pets" /><meta property="article:tag" content="safe homes for pets" /><meta property="article:section" content="Mortgage News/Insight" /><meta property="article:published_time" content="2018-01-24T08:00:31-07:00" /><meta property="article:modified_time" content="2018-01-24T05:01:15-07:00" /><meta property="og:updated_time" content="2018-01-24T05:01:15-07:00" /><meta property="og:image" content="https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes-A-Pet-lovers-Guide-to-Buying-a-Home.jpg" /><meta property="og:image:secure_url" content="https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes-A-Pet-lovers-Guide-to-Buying-a-Home.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="471" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Pet-friendly homes are quite tricky to find. Oftentimes, they look for properties that are conducive to pets. When pet-lovers become homeowners, expect that their home buying preferences are influenced greatly by the needs of their pets." /><meta name="twitter:title" content="Pet-friendly Homes: A Pet-lover&#039;s Guide to Buying a Home" /><meta name="twitter:site" content="@jmchood" /><meta name="twitter:image" content="https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes-A-Pet-lovers-Guide-to-Buying-a-Home.jpg" /><meta name="twitter:creator" content="@jmchood" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.blownmortgage.com\/","name":"Blown Mortgage","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.blownmortgage.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Blown Mortgage &raquo; Feed" href="https://www.blownmortgage.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Blown Mortgage &raquo; Comments Feed" href="https://www.blownmortgage.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!--[if lt IE 9]> <script type='text/javascript' src='https://www.blownmortgage.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3' defer></script> <![endif]--><link rel='https://api.w.org/' href='https://www.blownmortgage.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blownmortgage.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blownmortgage.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.blownmortgage.com/?p=8646' /> <script type="text/javascript">var ajaxurl = 'https://www.blownmortgage.com/wp-admin/admin-ajax.php';</script> <link rel="icon" href="https://www.blownmortgage.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script src=\"http://mortgage.info/_w/chart.js\" type=\"text/javascript\"></script> <script src=\"http://mortgage.info/_w/mortgage-calculator.js?v=1.0\" type=\"text/javascript\"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53410608-1', 'auto');
  ga('send', 'pageview');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '605940709573589');
fbq('track', "PageView");</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=605940709573589&ev=PageView&noscript=1"/></noscript> <script type=\"text/javascript\" src=\"/wp-content/themes/blownmortgage/js/placeholder.js\"></script> <link rel=\"alternate\" type=\"application/rss+xml\" title=\"RSS Feeds For BlownMortgage.com\" href=\"http://www.blownmortgage.com/feed \" /><meta name=\"apple-itunes-app\" content=\"app-id=999002452\"><link rel=\"stylesheet\" href=\"https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css\"><style>.lidd-mc-slider .ui-widget-content{border:1px
solid #c5c5c5}</style><style type="text/css">.site-title
a{background:url(https://www.blownmortgage.com/wp-content/uploads/2017/09/BlownMortgage-01-e1505337371319.png) no-repeat !important}</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.blownmortgage.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-8646 single-format-standard custom-header header-image content-sidebar primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-5000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5000"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4980"><a href="https://www.blownmortgage.com/about/" itemprop="url"><span itemprop="name">About</span></a><ul class="sub-menu"><li id="menu-item-4979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4979"><a href="https://www.blownmortgage.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li></ul></li><li id="menu-item-6396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6396"><a target="_blank" href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&#038;s1=&#038;ts=content&#038;utm_source=Content%20-%20blownmortgage&#038;utm_medium=CTA%20Button%20Link&#038;utm_content=Orange" itemprop="url"><span itemprop="name">Mortgage Quote</span></a></li><li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="https://www.blownmortgage.com/rates/" itemprop="url"><span itemprop="name">Mortgage Rates</span></a></li><li id="menu-item-4726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4726"><a href="#" itemprop="url"><span itemprop="name">Loan Programs</span></a><ul class="sub-menu"><li id="menu-item-6473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6473"><a href="https://www.blownmortgage.com/down-payment-assistance-programs-are-available/" itemprop="url"><span itemprop="name">Down Payment Assistance</span></a></li><li id="menu-item-4983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4983"><a href="https://www.blownmortgage.com/fha/" itemprop="url"><span itemprop="name">FHA</span></a><ul class="sub-menu"><li id="menu-item-4993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4993"><a href="https://www.blownmortgage.com/fha/203k-loans/" itemprop="url"><span itemprop="name">203k Loans</span></a></li><li id="menu-item-4991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4991"><a href="https://www.blownmortgage.com/fha/fha-streamline/" itemprop="url"><span itemprop="name">FHA Streamline Refinance</span></a></li></ul></li><li id="menu-item-4985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4985"><a href="https://www.blownmortgage.com/va/" itemprop="url"><span itemprop="name">VA Home Loan Programs</span></a><ul class="sub-menu"><li id="menu-item-4992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="https://www.blownmortgage.com/va/va-cash-out-refinance/" itemprop="url"><span itemprop="name">VA Cash Out Refinance</span></a></li></ul></li><li id="menu-item-4984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4984"><a href="https://www.blownmortgage.com/harp/" itemprop="url"><span itemprop="name">HARP®</span></a></li><li id="menu-item-6708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6708"><a href="https://www.blownmortgage.com/home-ready/" itemprop="url"><span itemprop="name">HomeReady™</span></a></li><li id="menu-item-6477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6477"><a href="https://www.blownmortgage.com/conventional-loans/" itemprop="url"><span itemprop="name">Conventional</span></a></li><li id="menu-item-4988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4988"><a href="https://www.blownmortgage.com/subprime/" itemprop="url"><span itemprop="name">Subprime</span></a></li><li id="menu-item-4986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4986"><a href="https://www.blownmortgage.com/homepath/" itemprop="url"><span itemprop="name">HomePath®</span></a></li><li id="menu-item-4989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4989"><a href="https://www.blownmortgage.com/usda-2/" itemprop="url"><span itemprop="name">USDA</span></a><ul class="sub-menu"><li id="menu-item-4990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4990"><a href="https://www.blownmortgage.com/usda-2/streamline/" itemprop="url"><span itemprop="name">USDA Streamline Refinance</span></a></li></ul></li><li id="menu-item-6424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6424"><a href="https://www.blownmortgage.com/reverse-mortgages/" itemprop="url"><span itemprop="name">Reverse Mortgages</span></a></li></ul></li><li id="menu-item-8070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8070"><a href="https://www.blownmortgage.com/calculator/" itemprop="url"><span itemprop="name">Calculator</span></a></li><li id="menu-item-4982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982"><a href="https://www.blownmortgage.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.blownmortgage.com/">Blown Mortgage</a></p><p class="site-description" itemprop="description">First Time Home Buyer Programs | Home Loans | Refinance</p></div><div class="widget-area header-widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Header Right</h2><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="hotline"><i class="fa fa-phone-square"></i></span> <span class="line-text">Mortgage Resource Specialist:</span> <a href="tel:1-888-747-5856">1-888-747-5856</a></div></div></div></section></div></div></header><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-secondary"><div class="wrap"><ul id="menu-main-menu-1" class="menu genesis-nav-menu menu-secondary js-superfish"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5000"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4980"><a href="https://www.blownmortgage.com/about/" itemprop="url"><span itemprop="name">About</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4979"><a href="https://www.blownmortgage.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6396"><a target="_blank" href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&#038;s1=&#038;ts=content&#038;utm_source=Content%20-%20blownmortgage&#038;utm_medium=CTA%20Button%20Link&#038;utm_content=Orange" itemprop="url"><span itemprop="name">Mortgage Quote</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="https://www.blownmortgage.com/rates/" itemprop="url"><span itemprop="name">Mortgage Rates</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4726"><a href="#" itemprop="url"><span itemprop="name">Loan Programs</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6473"><a href="https://www.blownmortgage.com/down-payment-assistance-programs-are-available/" itemprop="url"><span itemprop="name">Down Payment Assistance</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4983"><a href="https://www.blownmortgage.com/fha/" itemprop="url"><span itemprop="name">FHA</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4993"><a href="https://www.blownmortgage.com/fha/203k-loans/" itemprop="url"><span itemprop="name">203k Loans</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4991"><a href="https://www.blownmortgage.com/fha/fha-streamline/" itemprop="url"><span itemprop="name">FHA Streamline Refinance</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4985"><a href="https://www.blownmortgage.com/va/" itemprop="url"><span itemprop="name">VA Home Loan Programs</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="https://www.blownmortgage.com/va/va-cash-out-refinance/" itemprop="url"><span itemprop="name">VA Cash Out Refinance</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4984"><a href="https://www.blownmortgage.com/harp/" itemprop="url"><span itemprop="name">HARP®</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6708"><a href="https://www.blownmortgage.com/home-ready/" itemprop="url"><span itemprop="name">HomeReady™</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6477"><a href="https://www.blownmortgage.com/conventional-loans/" itemprop="url"><span itemprop="name">Conventional</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4988"><a href="https://www.blownmortgage.com/subprime/" itemprop="url"><span itemprop="name">Subprime</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4986"><a href="https://www.blownmortgage.com/homepath/" itemprop="url"><span itemprop="name">HomePath®</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4989"><a href="https://www.blownmortgage.com/usda-2/" itemprop="url"><span itemprop="name">USDA</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4990"><a href="https://www.blownmortgage.com/usda-2/streamline/" itemprop="url"><span itemprop="name">USDA Streamline Refinance</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6424"><a href="https://www.blownmortgage.com/reverse-mortgages/" itemprop="url"><span itemprop="name">Reverse Mortgages</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8070"><a href="https://www.blownmortgage.com/calculator/" itemprop="url"><span itemprop="name">Calculator</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982"><a href="https://www.blownmortgage.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-8646 post type-post status-publish format-standard has-post-thumbnail category-mortgage-newsinsight tag-buying-a-home tag-home-buying-tips tag-pet-friendly-home tag-pet-friendly-house tag-pets tag-safe-homes-for-pets entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Pet-friendly Homes: A Pet-lover&#8217;s Guide to Buying a Home</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-01-24T08:00:31+00:00">January 24, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.blownmortgage.com/author/jjuntilla/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">JustinM</span></a></span></p></header><div class="entry-content" itemprop="text"><p> <a href="https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes-A-Pet-lovers-Guide-to-Buying-a-Home.jpg"><img class="alignnone size-full wp-image-8647" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes-A-Pet-lovers-Guide-to-Buying-a-Home.jpg" alt="" width="900" height="471" data-lazy-srcset="https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes-A-Pet-lovers-Guide-to-Buying-a-Home.jpg 900w, https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes-A-Pet-lovers-Guide-to-Buying-a-Home-300x157.jpg 300w, https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes-A-Pet-lovers-Guide-to-Buying-a-Home-768x402.jpg 768w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" /><noscript><img class="alignnone size-full wp-image-8647" src="https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes-A-Pet-lovers-Guide-to-Buying-a-Home.jpg" alt="" width="900" height="471" srcset="https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes-A-Pet-lovers-Guide-to-Buying-a-Home.jpg 900w, https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes-A-Pet-lovers-Guide-to-Buying-a-Home-300x157.jpg 300w, https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes-A-Pet-lovers-Guide-to-Buying-a-Home-768x402.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></noscript></a></p><p>Every home buyer has their own characteristics or personalities. For pet-loving home buyers, the biggest factors that help them decide which home to purchase have something to do with their furry friends.</p><p>Pet-friendly homes are quite tricky to find. Oftentimes, they look for properties that are conducive to pets. When pet-lovers <a href="https://www.blownmortgage.com/mortgage-misconceptions-millennials-homeownership/" rel="noopener"><span style="font-weight: 400;">become homeowners</span></a>, expect that their home buying preferences are influenced greatly by the needs of their pets.</p><p>For pet-loving homebuyers, here are some tips that may help you find the perfect home for you and your furry friends.</p><h2>Be familiar with the city/county&#8217;s rules</h2><p>In your search for finding pet-friendly homes, the first thing you want to check is if your prospective home has their own restrictions or ordinances when it comes to pets.<br /> There are some counties/cities limit the number of pets allowed. When pet owners take their pets for a walk outside, your prospective property&#8217;s location may have restrictions for pets such as requiring leashes, muzzles, and other accessories.</p><p>It pays to be familiar with <a target="_blank" href="https://www.huffingtonpost.com/entry/the-most-dog-friendly-cities-in-america_us_58a734d1e4b026a89a7a2a32" rel="noopener"><span style="font-weight: 400;">pet-friendly cities</span></a>. These locations surely don’t have a lot of restrictions on your pets.</p><a href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&s1=&ts=content&utm_source=Content%20-%20blownmortgage&utm_medium=Body%20Text%20Link" class="cta-button-link">Ask our experts.</a><p> <a href="https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes.jpg"><img class="alignnone size-full wp-image-8670" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes.jpg" alt="" width="900" height="1130" data-lazy-srcset="https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes.jpg 900w, https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes-239x300.jpg 239w, https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes-768x964.jpg 768w, https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes-816x1024.jpg 816w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" /><noscript><img class="alignnone size-full wp-image-8670" src="https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes.jpg" alt="" width="900" height="1130" srcset="https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes.jpg 900w, https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes-239x300.jpg 239w, https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes-768x964.jpg 768w, https://www.blownmortgage.com/wp-content/uploads/2018/01/Pet-friendly-Homes-816x1024.jpg 816w" sizes="(max-width: 900px) 100vw, 900px" /></noscript></a></p><h2>Check your home&#8217;s layout</h2><p>It&#8217;s also important for you to double check if the home&#8217;s layout is safe enough for pets to run around and play. You need to be mindful of any hazards that might cost you and your pets&#8217; safety.</p><p>Among the things you need to be particular of is whether the property is safe enough for your pets to jump and climb. Little things like unorganized wiring may compromise your pet&#8217;s safety.</p><p>Also, see if the property is safely fenced and if the stairs are safe enough for them to go up and down easily. This is a very important factor especially if you have elderly pets or pets with disabilities.</p><a href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&s1=&ts=content&utm_source=Content%20-%20blownmortgage&utm_medium=Body%20Text%20Link" class="cta-button-link">Talk to our mortgage experts.</a><h2>Look for accessibility to pet services</h2><p>Your pets need their regular veterinarian visits for their scheduled vaccinations or grooming. Other than that, they may need medical attention should anything unfortunate may happen to them.</p><p>In looking for pet-friendly homes, you should consider the property&#8217;s accessibility to local veterinarian clinics or pet grooming salons. This makes it easier for you to tend to your pet&#8217;s needs.</p><h2>Are there pet-friendly amenities nearby?</h2><p>Finally, you need to know of any parks and recreational spots that allows pets to roam around. Besides that, they may want to check out any pet parks or <a target="_blank" href="https://www.theglobeandmail.com/life/dog-daycare-is-it-the-right-choice-for-your-pet/article29786190/" rel="noopener"><span style="font-weight: 400;">pet daycare centers</span></a> nearby.</p><p>Look for nearby pet shops or supply stores because you know very well that supplies always need to be replenished. Other than that, you can also ask around if there are pet sitters or walkers near the area if ever you need their services when you go for a night out or a vacation.</p><h2>Pet-friendly homes are just around the corner</h2><p>It&#8217;s always better to make sure that the home you want to purchase is the best for you than to just carelessly choose to buy a home just for the sake of being able to buy one. For pet-loving home buyers, the principle remains the same.</p><p>You need to make sure that you <a href="https://www.blownmortgage.com/dear-millennials-getting-house-can-call-home-now-possible/" rel="noopener"><span style="font-weight: 400;">find a home</span></a> where you and your pets can all live harmoniously.There’s definitely no rush when it comes to looking for pet-friendly homes for you and your pets. With these tips in mind, there will surely be one that&#8217;s perfect for you and for your furry friends.</p><a href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&s1=&ts=content&utm_source=Content%20-%20blownmortgage&utm_medium=CTA%20Button%20Link&utm_content=Orange" class="button-orange">Become a homeowner today.</a> <span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.blownmortgage.com/category/mortgage-newsinsight/" rel="category tag">Mortgage News/Insight</a></span> <span class="entry-tags">Tagged With: <a href="https://www.blownmortgage.com/tag/buying-a-home/" rel="tag">buying a home</a>, <a href="https://www.blownmortgage.com/tag/home-buying-tips/" rel="tag">home buying tips</a>, <a href="https://www.blownmortgage.com/tag/pet-friendly-home/" rel="tag">pet-friendly home</a>, <a href="https://www.blownmortgage.com/tag/pet-friendly-house/" rel="tag">pet-friendly house</a>, <a href="https://www.blownmortgage.com/tag/pets/" rel="tag">pets</a>, <a href="https://www.blownmortgage.com/tag/safe-homes-for-pets/" rel="tag">safe homes for pets</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-2" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://trking10.com/?yte=wX5g43E7OqX%2F%2BPS02CAnhA%3D%3D&s1=&ts=content&utm_source=Content%20-%20blownmortgage&utm_medium=CTA%20Banner%20Link"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/03/quotes-sidebar.jpg" /><noscript><img src="/wp-content/uploads/2015/03/quotes-sidebar.jpg" /></noscript></a></div></div></section> <section id="lidd_mc_widget-3" class="widget widget_lidd_mc_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Mortgage Loans</h3><form action="https://www.blownmortgage.com/pet-friendly-homes-pet-lovers-guide-buying-home/#lidd_mc_form" id="lidd_mc_form" class="lidd_mc_form lidd-mc-slider" method="post"><div class="lidd_mc_input lidd_mc_input_light lidd_mc_input_responsive"><label for="lidd_mc_total_amount">Total Amount</label><div id="lidd_mc_total_amount_value" for="lidd_mc_total_amount"><div class="lidd_mc_total_amount_currency_value">$<span class="lidd_mc_total_amount_label">250,000</span></div></div><div id="lidd_mc_total_amount_slider" for="lidd_mc_total_amount"></div><input type="hidden" name="lidd_mc_total_amount" id="lidd_mc_total_amount" value="250000" data-value="250000" /><span id="lidd_mc_total_amount-error"></span></div><div class="lidd_mc_input lidd_mc_input_light lidd_mc_input_responsive"><label for="lidd_mc_down_payment">Down Payment</label><div id="lidd_mc_down_payment_value" for="lidd_mc_down_payment"><div class="lidd_mc_down_payment_currency_value">$<span class="lidd_mc_down_payment_label">25,000</span></div></div><div id="lidd_mc_down_payment_slider" for="lidd_mc_down_payment"></div><input type="hidden" name="lidd_mc_down_payment" id="lidd_mc_down_payment" value="25000" data-value="25000" /><span id="lidd_mc_down_payment-error"></span></div><div class="lidd_mc_input lidd_mc_input_light lidd_mc_input_responsive"><label for="lidd_mc_interest_rate">Interest Rate</label><div id="lidd_mc_interest_rate_value" for="lidd_mc_interest_rate"><div class="lidd_mc_interest_rate_interest_value"><div class="lidd_mc_interest_rate_value interest_value_symbol">5.00</div><div class="lidd_mc_interest_rate_interest interest_value_symbol">%</div></div></div><div id="lidd_mc_interest_rate_slider" for="lidd_mc_interest_rate"></div><input type="hidden" name="lidd_mc_interest_rate" id="lidd_mc_interest_rate" value="5.00" data-value="5.00" /><span id="lidd_mc_interest_rate-error"></span></div><div class="lidd_mc_input amortization_period_years lidd_mc_input_light lidd_mc_input_responsive"><label for="lidd_mc_amortization_period">Loan Term</label><div id="lidd_mc_amortization_period_value" for="lidd_mc_amortization_period"><div class="lidd_mc_amortization_period_amortization"><div class="lidd_mc_amortization_period_value amortization_value">5</div><div class="lidd_mc_amortization_period_interest amortization_value">Years</div></div></div><div id="lidd_mc_amortization_period_slider" for="lidd_mc_amortization_period"></div><input type="hidden" name="lidd_mc_amortization_period" id="lidd_mc_amortization_period" value="5" data-value="5" /><span id="lidd_mc_amortization_period-error"></span></div><input type="hidden" name="lidd_mc_payment_period" id="lidd_mc_payment_period" value="12" /><div class="lidd_mc_input"><input type="submit" name="lidd_mc_submit" id="lidd_mc_submit" value="Calculate" /></div></form><div id="lidd_mc_details" class="lidd_mc_details" style="display: none;"><div id="lidd_mc_results" class="lidd_mc_results"></div><div id="lidd_mc_learn_more" class="lidd_mc_results"><a id="lidd_mc_lear_more_link" href="https://www.blownmortgage.com/calculator/" target="_blank" data-link="https://www.blownmortgage.com/calculator/">Learn More</a></div><img id="lidd_mc_inspector" src="https://www.blownmortgage.com/wp-content/plugins/responsive-mortgage-calculator/img/icon_inspector.png" alt="Details" /><div id="lidd_mc_summary" class="lidd_mc_summary lidd_mc_summary_light" style="display: none;"></div></div></div></section> <section id="recent-posts-widget-with-thumbnails-3" class="widget recent-posts-widget-with-thumbnails"><div class="widget-wrap"><div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget"><h3 class="widgettitle widget-title">Recent Posts</h3><ul><li><a href="https://www.blownmortgage.com/what-are-your-closing-cost-payment-options/"><img width="75" height="75" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.blownmortgage.com/wp-content/uploads/2018/01/What-Are-Your-Closing-Cost-Payment-Options-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Payment" data-lazy-srcset="https://www.blownmortgage.com/wp-content/uploads/2018/01/What-Are-Your-Closing-Cost-Payment-Options-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/01/What-Are-Your-Closing-Cost-Payment-Options-150x150.jpg 150w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" /><noscript><img width="75" height="75" src="https://www.blownmortgage.com/wp-content/uploads/2018/01/What-Are-Your-Closing-Cost-Payment-Options-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Payment" srcset="https://www.blownmortgage.com/wp-content/uploads/2018/01/What-Are-Your-Closing-Cost-Payment-Options-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/01/What-Are-Your-Closing-Cost-Payment-Options-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></noscript><span class="rpwwt-post-title">What Are Your Closing Cost Payment Options?</span></a></li><li><a href="https://www.blownmortgage.com/starting-starter-home-considerations-look/"><img width="75" height="75" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.blownmortgage.com/wp-content/uploads/2018/01/Starting-Out-With-a-Starter-Home-Some-Considerations-for-You-to-Look-Into-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Family" data-lazy-srcset="https://www.blownmortgage.com/wp-content/uploads/2018/01/Starting-Out-With-a-Starter-Home-Some-Considerations-for-You-to-Look-Into-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/01/Starting-Out-With-a-Starter-Home-Some-Considerations-for-You-to-Look-Into-150x150.jpg 150w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" /><noscript><img width="75" height="75" src="https://www.blownmortgage.com/wp-content/uploads/2018/01/Starting-Out-With-a-Starter-Home-Some-Considerations-for-You-to-Look-Into-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Family" srcset="https://www.blownmortgage.com/wp-content/uploads/2018/01/Starting-Out-With-a-Starter-Home-Some-Considerations-for-You-to-Look-Into-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/01/Starting-Out-With-a-Starter-Home-Some-Considerations-for-You-to-Look-Into-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></noscript><span class="rpwwt-post-title">Starting Out With a Starter Home: Some Considerations for You to Look Into</span></a></li><li><a href="https://www.blownmortgage.com/year-time-correct-credit/"><img width="75" height="75" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.blownmortgage.com/wp-content/uploads/2018/01/This-Year-Its-Time-You-Correct-Your-Credit-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Calculator, miniature house" data-lazy-srcset="https://www.blownmortgage.com/wp-content/uploads/2018/01/This-Year-Its-Time-You-Correct-Your-Credit-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/01/This-Year-Its-Time-You-Correct-Your-Credit-150x150.jpg 150w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" /><noscript><img width="75" height="75" src="https://www.blownmortgage.com/wp-content/uploads/2018/01/This-Year-Its-Time-You-Correct-Your-Credit-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Calculator, miniature house" srcset="https://www.blownmortgage.com/wp-content/uploads/2018/01/This-Year-Its-Time-You-Correct-Your-Credit-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/01/This-Year-Its-Time-You-Correct-Your-Credit-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></noscript><span class="rpwwt-post-title">This Year, It&#8217;s Time You Correct Your Credit</span></a></li><li><a href="https://www.blownmortgage.com/factors-help-determine-youre-ready-expand-home/"><img width="75" height="75" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.blownmortgage.com/wp-content/uploads/2018/01/Factors-that-Help-Determine-If-Youre-Ready-to-Expand-Your-Home-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Construction" data-lazy-srcset="https://www.blownmortgage.com/wp-content/uploads/2018/01/Factors-that-Help-Determine-If-Youre-Ready-to-Expand-Your-Home-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/01/Factors-that-Help-Determine-If-Youre-Ready-to-Expand-Your-Home-150x150.jpg 150w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" /><noscript><img width="75" height="75" src="https://www.blownmortgage.com/wp-content/uploads/2018/01/Factors-that-Help-Determine-If-Youre-Ready-to-Expand-Your-Home-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Construction" srcset="https://www.blownmortgage.com/wp-content/uploads/2018/01/Factors-that-Help-Determine-If-Youre-Ready-to-Expand-Your-Home-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/01/Factors-that-Help-Determine-If-Youre-Ready-to-Expand-Your-Home-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></noscript><span class="rpwwt-post-title">Factors that Help Determine If You&#8217;re Ready to Expand Your Home</span></a></li><li><a href="https://www.blownmortgage.com/home-buying-nightmare-buyers-remorse/"><img width="75" height="75" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.blownmortgage.com/wp-content/uploads/2018/01/Home-Buying-Nightmare-Having-Buyer’s-Remorse-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Couple" data-lazy-srcset="https://www.blownmortgage.com/wp-content/uploads/2018/01/Home-Buying-Nightmare-Having-Buyer’s-Remorse-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/01/Home-Buying-Nightmare-Having-Buyer’s-Remorse-150x150.jpg 150w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" /><noscript><img width="75" height="75" src="https://www.blownmortgage.com/wp-content/uploads/2018/01/Home-Buying-Nightmare-Having-Buyer’s-Remorse-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Couple" srcset="https://www.blownmortgage.com/wp-content/uploads/2018/01/Home-Buying-Nightmare-Having-Buyer’s-Remorse-100x100.jpg 100w, https://www.blownmortgage.com/wp-content/uploads/2018/01/Home-Buying-Nightmare-Having-Buyer’s-Remorse-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></noscript><span class="rpwwt-post-title">Home Buying Nightmare: Having Buyer’s Remorse</span></a></li></ul></div></div></section> <section id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">OUR EXPERTS SEEN ON</h3> <img width="179" height="304" alt="OUR EXPERTS SEEN ON" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.blownmortgage.com/wp-content/uploads/2017/09/sd-1.png 179w, https://www.blownmortgage.com/wp-content/uploads/2017/09/sd-1-177x300.png 177w" sizes="(max-width: 179px) 100vw, 179px" src="https://www.blownmortgage.com/wp-content/uploads/2017/09/sd-1.png" /></div></section> </aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3><form action="https://www.blownmortgage.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'><option value='-1'>Select Category</option><option class="level-0" value="2336">203K</option><option class="level-0" value="2">Bailout</option><option class="level-0" value="3253">Buying a Home</option><option class="level-0" value="3">CDS</option><option class="level-0" value="4">Commercial real estate</option><option class="level-0" value="2370">Construction Loan</option><option class="level-0" value="5">Consumer Mortgage Tips</option><option class="level-0" value="6">Credit</option><option class="level-0" value="7">Debt Consolidation</option><option class="level-0" value="8">debt relief</option><option class="level-0" value="2400">Down Payment</option><option class="level-0" value="9">Economy</option><option class="level-0" value="3299">Energy Efficient Mortgages</option><option class="level-0" value="2388">Fannie Mae</option><option class="level-0" value="2795">Fannie Mae HomeReady™ Income</option><option class="level-0" value="10">FHA</option><option class="level-0" value="2796">Fnma HomeReady™ Program Guidelines</option><option class="level-0" value="11">Foreclosure</option><option class="level-0" value="2382">Foreign National Loans</option><option class="level-0" value="12">Global Economy</option><option class="level-0" value="2413">Good Neighbor Next Door Program</option><option class="level-0" value="13">GSEs</option><option class="level-0" value="2797">Guidelines</option><option class="level-0" value="14">HARP®</option><option class="level-0" value="15">Hedge funds</option><option class="level-0" value="3170">HELOC</option><option class="level-0" value="3111">Homeownership</option><option class="level-0" value="16">Industry Mortgage Tips</option><option class="level-0" value="17">Insurance</option><option class="level-0" value="2792">Interest Rates</option><option class="level-0" value="18">Job Search</option><option class="level-0" value="19">Legislation</option><option class="level-0" value="20">Lenders</option><option class="level-0" value="21">Loan modification</option><option class="level-0" value="2366">Loan Process</option><option class="level-0" value="3325">Loan Types</option><option class="level-0" value="22">Market Update</option><option class="level-0" value="23">Marketing</option><option class="level-0" value="24">Mortgage Insurance</option><option class="level-0" value="25">Mortgage Links</option><option class="level-0" value="26">Mortgage Musings</option><option class="level-0" value="27">Mortgage News/Insight</option><option class="level-0" value="28">Podcasts</option><option class="level-0" value="29">Random Thoughts</option><option class="level-0" value="30">Reader Response</option><option class="level-0" value="31">Real Estate Musings</option><option class="level-0" value="2341">Refinancing</option><option class="level-0" value="2347">Renovation loans</option><option class="level-0" value="2800">Rental Property Investing</option><option class="level-0" value="32">renters</option><option class="level-0" value="2151">Reverse Mortgages</option><option class="level-0" value="33">scandals</option><option class="level-0" value="34">Sponsored</option><option class="level-0" value="2393">Stated Income</option><option class="level-0" value="35">Subprime</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="3267">Underwriting</option><option class="level-0" value="36">USDA</option><option class="level-0" value="37">VA</option><option class="level-0" value="38">Wall Street</option><option class="level-0" value="39">We&#8217;re Reading</option><option class="level-0" value="40">Web/Tech</option><option class="level-0" value="41">Weblogs</option><option class="level-0" value="42">Why I Hate My Industry</option> </select></form> <script type='text/javascript'>/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"> <section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest Posts</h3><ul><li> <a href="https://www.blownmortgage.com/pet-friendly-homes-pet-lovers-guide-buying-home/">Pet-friendly Homes: A Pet-lover&#8217;s Guide to Buying a Home</a></li><li> <a href="https://www.blownmortgage.com/what-are-your-closing-cost-payment-options/">What Are Your Closing Cost Payment Options?</a></li><li> <a href="https://www.blownmortgage.com/starting-starter-home-considerations-look/">Starting Out With a Starter Home: Some Considerations for You to Look Into</a></li><li> <a href="https://www.blownmortgage.com/year-time-correct-credit/">This Year, It&#8217;s Time You Correct Your Credit</a></li><li> <a href="https://www.blownmortgage.com/factors-help-determine-youre-ready-expand-home/">Factors that Help Determine If You&#8217;re Ready to Expand Your Home</a></li><li> <a href="https://www.blownmortgage.com/home-buying-nightmare-buyers-remorse/">Home Buying Nightmare: Having Buyer’s Remorse</a></li></ul></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.blownmortgage.com/" role="search"><meta itemprop="target" content="https://www.blownmortgage.com/?s={s}" /><label class="search-form-label screen-reader-text" for="searchform-5a69037c9c4a17.86022366">Search the site ...</label><input itemprop="query-input" type="search" name="s" id="searchform-5a69037c9c4a17.86022366" placeholder="Search the site ..." /><input type="submit" value="Search" /></form></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="footer_disclosure"><p><strong>IMPORTANT MORTGAGE DISCLOSURES:</strong></p><p>When inquiring about a mortgage on this site, this is not a mortgage application. Upon the completion of your inquiry, we will work hard to match you with a lender who may assist you with a mortgage application and provide mortgage product eligibility requirements for your individual situation.</p><p>Any mortgage product that a lender may offer you will carry fees or costs including closing costs, origination points, and/or refinancing fees. In many instances, fees or costs can amount to several thousand dollars and can be due upon the origination of the mortgage credit product.</p><p>When applying for a mortgage credit product, lenders will commonly require you to provide a valid social security number and submit to a credit check . Consumers who do not have the minimum acceptable credit required by the lender are unlikely to be approved for mortgage refinancing.</p><p>Minimum credit ratings may vary according to lender and mortgage product. In the event that you do not qualify for a credit rating based on the required minimum credit
rating, a lender may or may not introduce you to a credit counseling service or credit improvement company who may or may not be able to assist you with improving your credit for a fee.</p></div><p>Copyright &copy; <php echo date('Y');?> Mortgage.info is not a government agency or a lender. Not affiliated with HUD, FHA, VA, FNMA or GNMA. We work hard to match you with local lenders for the mortgage you inquire about. This is not an offer to lend and we are not affiliated with your current mortgage servicer.</p><p> <a href="/contact-us/">Contact Us</a> | <a href="/privacy-policy-terms-use/">Terms of Use</a> | <a href="/privacy-policy-terms-use/">Privacy Policy</a> | <a href="/Media/">Media</a> | <a href="/dmca-policy/">DMCA Policy</a> | <a href="/anti-spam-policy/">Anti-spam Policy</a> | <a href="http://www.optout-jsql.net/o-jsql-g42-cf30594d08da4f44c3b50905f719fde0">Unsubscribe</a></p><p>Mortgage.info</p><p>NMLS ID #1237615 | AZMB #0928735</p><p>8123 South Interport Blvd. Suite A, Englewood, CO 80112</p></div></footer></div><script type=\"text/javascript\">adroll_adv_id = \"UO2IYJJ6SBAQBE7XHZ5BYI\";
    adroll_pix_id = \"BZVUDBFBOFDOVA7MVWOWSI\";
    / OPTIONAL: provide email to improve user identification /
    / adroll_email = \"username@example.com\"; /
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.adroll_loaded){adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement(\"script\");
            var host = ((\"https:\" == document.location.protocol) ? \"https://s.adroll.com\" : \"http://a.adroll.com\");
            scr.setAttribute(\'async\', \'true\');
            scr.type = \"text/javascript\";
            scr.src = host + \"/j/roundtrip.js\";
            ((document.getElementsByTagName(\'head\') || [null])[0] ||
                document.getElementsByTagName(\'script\')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener(\'load\', _onload, false);}
        else {window.attachEvent(\'onload\', _onload)}
    }());</script><div class="tl-states-root tl-anim-zoom_in"><div class="tl-style" id="tve_tcb2_multistep-001_m1" data-state="11"><div class="tve_tcb2_multistep-001_m1 tve_post_lightbox tve-leads-lightbox"><div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-lightbox-11" data-s-state=""><div class="tve_p_lb_overlay" style=""></div><div data-anim="zoom_in" class="tve_p_lb_content tve-tl-anim tl-anim-zoom_in bSe cnt" style="" data-css="tve-u-15dc6af4b32"><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><style type="text/css" class="tve_custom_style">@import url("//fonts.googleapis.com/css?family=Lato:300,400,700&subset=latin");@media (min-width: 300px){[data-css="tve-u-16004be1a66"]{font-family:Lato !important;font-weight:300 !important}#tve_editor [data-css="tve-u-15dc6b86bc2"]{font-size:21px !important}[data-css="tve-u-15dc6b646a6"]{padding:45px
20px 45px 29px !important}[data-css="tve-u-15dc6b31ff8"] strong{font-weight:700}#tve_editor [data-css="tve-u-15dc6b31ff8"]:hover .tcb-button-link{background-image:linear-gradient(rgb(86, 177, 81) 0%, rgb(75, 164, 70) 100%) !important;background-size:auto !important;background-position:0px 0px !important;background-attachment:scroll !important;background-repeat:no-repeat !important}#tve_editor [data-css="tve-u-15dc6b31ff8"] .tcb-button-link{font-size:23px}[data-css="tve-u-15dc6b31ff8"]{min-width:100%}[data-css="tve-u-15dc6b31ff8"] .tcb-button-link{box-shadow:rgb(64, 114, 61) 0px 3px 0px 0px;background-color:rgb(128, 203, 121) !important;background-image:linear-gradient(rgb(128, 203, 121) 0%, rgb(86, 177, 81) 100%) !important;background-size:auto !important;background-position:0px 0px !important;background-attachment:scroll !important;background-repeat:no-repeat !important}[data-css="tve-u-15dc6b29a71"]{max-width:718px;margin-left:auto !important;margin-right:auto !important;padding-top:0px !important;padding-bottom:0px !important}[data-css="tve-u-15dc6b28abc"]{margin-top:80px !important;margin-bottom:60px !important}[data-css="tve-u-15dc6b1cadd"]{max-width:718px;margin-top:80px !important}[data-css="tve-u-15dc6b018c6"] strong{font-weight:700}[data-css="tve-u-15dc6b018c6"]{line-height:48px !important}#tve_editor [data-css="tve-u-15dc6b018c6"]{font-family:Lato;font-weight:400;color:rgb(0, 0, 0) !important;font-size:48px !important}[data-css="tve-u-15dc6af4b32"]{background-color:rgb(242, 242, 241) !important;max-width:800px !important;box-shadow:rgb(0, 0, 0) 0px 0px 6px -2px !important;background-image:url("") !important;background-size:cover !important;background-position:0px 0px !important;background-attachment:scroll !important;background-repeat:no-repeat !important}[data-css="tve-u-15d9e95bd96"]{font-size:22px;width:22px;height:22px;color:rgb(123, 123, 123);border:1px
solid rgb(123, 123, 123);border-radius:99px;overflow:hidden;position:absolute;right:-10px;top:-10px;z-index:4;background-image:linear-gradient(rgb(242, 242, 241), rgb(242, 242, 241)) !important;padding:5px
!important;background-size:auto !important;background-position:0px 0px !important;background-attachment:scroll !important;background-repeat:no-repeat !important;margin-right:29px !important;margin-top:22px !important}}@media (max-width: 1023px){[data-css="tve-u-16004bd5f03"]{font-family:Lato !important;font-weight:400 !important}[data-css="tve-u-16004bd5ef5"]{text-transform:uppercase !important}#tve_editor [data-css="tve-u-15dc6b86bc2"]{font-size:20px !important}}@media (max-width: 767px){[data-css="tve-u-15dc6b018c6"]{line-height:1.45em !important}#tve_editor [data-css="tve-u-15dc6b018c6"]{font-size:17px !important}}</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading
h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element
h3{margin:0}</style><div class="tve-leads-conversion-object" data-tl-type="lightbox"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv_wrapper thrv_icon tcb-icon-display tve_evt_manager_listen tve_et_click tve_ea_thrive_leads_form_close" data-css="tve-u-15d9e95bd96" data-tcb-events="__TCB_EVENT_[{&quot;a&quot;:&quot;thrive_leads_form_close&quot;,&quot;t&quot;:&quot;click&quot;}]_TNEVE_BCT__"> <svg class="tcb-icon" viewBox="0 0 30 32" data-name="close"> <path d="M0.655 2.801l1.257-1.257 27.655 27.655-1.257 1.257-27.655-27.655z"></path> <path d="M28.31 1.543l1.257 1.257-27.655 27.655-1.257-1.257 27.655-27.655z"></path> </svg></div><div class="thrv_wrapper thrv-page-section"><div class="tve-page-section-out"></div><div class="tve-page-section-in tve_empty_dropzone"><div class="thrv_wrapper thrv_heading" data-css="tve-u-15dc6b1cadd"><h2 data-css="tve-u-15dc6b018c6" data-default="Your Heading Here" style="text-align: center;">We can help you find<strong><span style="color: rgb(128, 203, 121);"> the Best Mortgage Rates</span></strong> for your future or current home!</h2></div><div class="thrv_wrapper thrv-columns" data-css="tve-u-15dc6b28abc"><div class="tcb-flex-row tcb--cols--1" data-css="tve-u-15dc6b29a71"><div class="tcb-flex-col"><div class="tcb-col tve_empty_dropzone"><div class="thrv_wrapper thrv-button tve_ea_tl_state_switch" data-css="tve-u-15dc6b31ff8"> <a href="http://trking7.com/?ge4=pQnbGpBhT6LO48ECAMFx7g%3d%3d&amp;s1=exitintent&amp;ts=content" class="tcb-button-link tve_evt_manager_listen tve_et_click" data-css="tve-u-15dc6b646a6" data-tcb-events="__TCB_EVENT_[{&quot;t&quot;:&quot;click&quot;,&quot;a&quot;:&quot;tl_state_switch&quot;,&quot;config&quot;:{&quot;s&quot;:&quot;3&quot;}}]_TNEVE_BCT__"> <span class="tcb-button-texts"><span class="tcb-button-text thrv-inline-text" data-css="tve-u-15dc6b86bc2"><span data-css="tve-u-16004be1a66" style="font-family: Lato; font-weight: 300;"><span data-css="tve-u-16004bd5ef5"><span data-css="tve-u-16004bd5f03"><strong>YES, LET'S SEE TODAY'S RATES</strong></span></span></span></span></span> </a></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone tve_ea_thrive_leads_form_close"><p style="text-align: center;"><a href="javascript:void(0)" data-tcb-events="__TCB_EVENT_[{&quot;a&quot;:&quot;thrive_leads_form_close&quot;,&quot;t&quot;:&quot;click&quot;,&quot;config&quot;:{}}]_TNEVE_BCT__" class="tve_evt_manager_listen tve_et_click"><em>No thanks.</em></a></p></div></div></div></div></div></div></div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="display: none" title="Close">x</a></div></div></div></div></div><div class="tve-leads-slide-in tve-tl-anim tve-leads-track-slide_in-1 tl-anim-slide_right tl_bot_right tve-trigger-hide"><div class="tl-style" id="tve_tcb2_set-001-v2" data-state="1"><style type="text/css" class="tve_custom_style">@import url("//fonts.googleapis.com/css?family=Open+Sans:400,600&subset=latin");@media (min-width: 300px){[data-css="tve-u-1600498e6c6"]{padding-bottom:25px !important}#tve_editor [data-css="tve-u-1600497fde4"]{color:rgb(255, 255, 255) !important;font-size:19px !important}[data-css="tve-u-16004972964"]{font-weight:400 !important;font-family:"Open Sans" !important}#tve_editor [data-css="tve-u-1600491bd47"] .tcb-button-link{font-size:28px;font-family:Arial,Helvetica,sans-serif}[data-css="tve-u-1600491bd47"]{min-width:100%}#tve_editor [data-css="tve-u-1600491bd47"]:hover .tcb-button-link{box-shadow:rgba(0, 6, 8, 0.35) 0px 9px 5px 0px}[data-css="tve-u-1600491bd47"] .tcb-button-link{box-shadow:rgba(0, 0, 0, 0.35) 0px 2px 5px 0px;background-color:rgb(234, 167, 4) !important}[data-css="tve-u-15df0b85930"]{font-size:12px;width:12px;height:12px;color:rgb(255, 255, 255);border:1px
solid rgb(255, 255, 255);border-radius:100px;overflow:hidden;position:absolute;top:-37px;right:-7px;z-index:10;padding:5px
!important}[data-css="tve-u-15de0876e75"]{line-height:1.5em !important}#tve_editor [data-css="tve-u-15de0876e75"]{font-family:"Open Sans";font-weight:400;color:rgb(255, 255, 255) !important;font-size:36px !important}[data-css="tve-u-15de0873168"]{padding:0px
!important;margin-bottom:10px !important}[data-css="tve-u-15de085343e"]{margin:-40px -20px 0px !important;padding:20px
20px 0px !important}[data-css="tve-u-15de084fea9"]{clip-path:url("#clip-bottom-e470d4e22ffd3");background-color:rgb(37, 96, 186) !important}[data-css="tve-u-15de0840d3b"]{max-width:470px !important}}@media (max-width: 1023px){[data-css="tve-u-15de084fea9"]{clip-path:url("#clip-tablet-bottom-e470d4e22ffd3")}}@media (max-width: 767px){[data-css="tve-u-15de084fea9"]{clip-path:url("#clip-mobile-bottom-e470d4e22ffd3")}}</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading
h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element
h3{margin:0}</style><div class="tve-leads-conversion-object" data-tl-type="slide_in"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv-leads-slide-in tve_no_drag tve_no_icons thrv_wrapper tve_editor_main_content tve_empty_dropzone" data-css="tve-u-15de0840d3b"><div class="thrv_wrapper thrv_contentbox_shortcode thrv-content-box" data-css="tve-u-15de085343e"><div class="tve-content-box-background" data-css="tve-u-15de084fea9" data-clip-id="e470d4e22ffd3"><svg width="0" height="0" class="tve-decoration-svg"><defs><clipPath id="clip-bottom-e470d4e22ffd3" class="decoration-clip clip-path-bottom" clipPathUnits="objectBoundingBox" data-screen="" decoration-type="pointer" pointer-width="100" pointer-height="5" style=""><polygon points="0 0, 0 0.95, 0 0.95, 0.5 1, 1 0.95, 1 0.95, 1 0"></polygon></clipPath><clipPath id="clip-tablet-bottom-e470d4e22ffd3" class="decoration-clip clip-path-tablet-bottom" clipPathUnits="objectBoundingBox" data-screen="tablet-" decoration-type="pointer" pointer-width="100" pointer-height="5" style=""><polygon points="0 0, 0 0.95, 0 0.95, 0.5 1, 1 0.95, 1 0.95, 1 0"></polygon></clipPath><clipPath id="clip-mobile-bottom-e470d4e22ffd3" class="decoration-clip clip-path-mobile-bottom" clipPathUnits="objectBoundingBox" data-screen="mobile-" decoration-type="pointer" pointer-width="100" pointer-height="5" style=""><polygon points="0 0, 0 0.95, 0 0.95, 0.5 1, 1 0.95, 1 0.95, 1 0"></polygon></clipPath></defs></svg></div><div class="tve-cb tve_empty_dropzone"><div class="thrv_wrapper thrv_icon tcb-icon-display tve_evt_manager_listen tve_et_click tve_ea_thrive_leads_form_close" data-css="tve-u-15df0b85930" data-tcb-events="__TCB_EVENT_[{&quot;a&quot;:&quot;thrive_leads_form_close&quot;,&quot;t&quot;:&quot;click&quot;}]_TNEVE_BCT__"><svg class="tcb-icon" viewBox="0 0 30 32" data-name="close"><title>close</title> <path d="M0.655 2.801l1.257-1.257 27.655 27.655-1.257 1.257-27.655-27.655z"></path> <path d="M28.31 1.543l1.257 1.257-27.655 27.655-1.257-1.257 27.655-27.655z"></path> </svg></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" data-css="tve-u-15de0873168" style=""><h3 class="" data-css="tve-u-15de0876e75" data-default="Enter your text here..." style="text-align: center;">Let Us Help You</h3></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" data-css="tve-u-1600498e6c6"><p data-css="tve-u-1600497fde4" style="text-align: center;"><span style="font-weight: 400; font-family: &quot;Open Sans&quot;;" open="" sans";"="" data-css="tve-u-16004972964">Click below to get your free refinance or home purchase quote.</span></p></div></div></div><div class="thrv_wrapper thrv-button" data-css="tve-u-1600491bd47" data-tcb_hover_state_parent="" data-button-style="elevated"> <a href="http://trking10.com/?bbz=52pk9azwTMMcn7MLgy1I%2fg%3d%3d&amp;s1=slide&amp;ts=content" class="tcb-button-link" target="_blank"> <span class="tcb-button-texts"><span class="tcb-button-text thrv-inline-text">GET A FREE QUOTE</span></span> </a></div></div></div></div></div></div></div><script type="text/javascript">var TVE_Event_Manager_Registered_Callbacks = TVE_Event_Manager_Registered_Callbacks || {};TVE_Event_Manager_Registered_Callbacks.thrive_leads_form_close = function(t, a, c){TL_Front.close_form(this, t, a, c); return false;};TVE_Event_Manager_Registered_Callbacks.tl_state_switch = function(t,a,c){var current=TL_Front.parent_state || ThriveGlobal.$j(this).parents('.tl-style').first();var container=current.parent().find('[data-state="'+c.s+'"]');if(!container.length){return false;}current.hide();container.show().parent().trigger('switchstate',[container,current]);return false;};;</script><script type='text/javascript'>/*  */
var lidd_mc_script_vars = {"currency":"$","currency_code":"","currency_format":"<b class=\"lidd_mc_b\">{currency}{amount} {code}<\/b>","number_format":"6","compounding_period":"12","minimum_total_amount":"0","zero_percent_interest":"0","amortization_period_units":"0","summary":"1","summary_interest":"1","summary_downpayment":"1","ta_error":"Please enter the total amount. ","dp_error":"Please enter a down payment amount or leave blank.","ir_error":"Please enter an interest rate.","ap_error":"Please enter an amortization period.","weekly":"Weekly","biweekly":"Bi-Weekly","monthly":"Monthly","quarterly":"Quarterly","semiannual":"Semi-Annual","yearly":"Yearly","weekly_payment":"Weekly Payment","biweekly_payment":"Bi-Weekly Payment","monthly_payment":"Monthly Payment","quarterly_payment":"Quarterly Payment","semiannual_payment":"Semi-Annual Payment","yearly_payment":"Yearly Payment","sy_text":"For a mortgage of <b class=\"lidd_mc_b\">{total_amount}<\/b> amortized over <b class=\"lidd_mc_b\">{amortization_years}<\/b> years, your <b class=\"lidd_mc_b\">{payment_period}<\/b> payment is","sym1_text":"For a mortgage of <b class=\"lidd_mc_b\">{total_amount}<\/b> amortized over <b class=\"lidd_mc_b\">{amortization_years}<\/b> years and <b class=\"lidd_mc_b\">1<\/b> month, your <b class=\"lidd_mc_b\">{payment_period}<\/b> payment is","sym_text":"For a mortgage of <b class=\"lidd_mc_b\">{total_amount}<\/b> amortized over <b class=\"lidd_mc_b\">{amortization_years}<\/b> years and <b class=\"lidd_mc_b\">{amortization_months}<\/b> months, your <b class=\"lidd_mc_b\">{payment_period}<\/b> payment is","syw1_text":"For a mortgage of <b class=\"lidd_mc_b\">{total_amount}<\/b> amortized over <b class=\"lidd_mc_b\">{amortization_years}<\/b> years and <b class=\"lidd_mc_b\">1<\/b> week, your <b class=\"lidd_mc_b\">{payment_period}<\/b> payment is","syw_text":"For a mortgage of <b class=\"lidd_mc_b\">{total_amount}<\/b> amortized over <b class=\"lidd_mc_b\">{amortization_years}<\/b> years and <b class=\"lidd_mc_b\">{amortization_weeks}<\/b> weeks, your <b class=\"lidd_mc_b\">{payment_period}<\/b> payment is","mp_text":"Mortgage Payment","tmwi_text":"Total Mortgage with Interest","twdp_text":"Total with Down Payment"};
/*  */</script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js?ver=1.12.1' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqueryui-touch-punch/0.2.3/jquery.ui.touch-punch.min.js?ver=0.2.3' defer></script> <script type='text/javascript'>/*  */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.blownmortgage.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.blownmortgage.com\/wp-content\/plugins\/thrive-ovation\/thrive-dashboard","translations":{"Copy":"Copy"}};
/*  */</script> <script type='text/javascript'>/*  */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
/*  */</script> <script type='text/javascript'>/*  */
var tve_dash_front = {"ajaxurl":"https:\/\/www.blownmortgage.com\/wp-admin\/admin-ajax.php","is_crawler":""};
/*  */</script> <script type="text/javascript">/**/if ( !window.TL_Const ) var TL_Const={"security":"75c6cc18e9","ajax_url":"https:\/\/www.blownmortgage.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"11","trigger":"exit_intent","trigger_config":{"m":"timer","ms":"70"},"form_type_id":8431,"main_group_id":8423,"active_test_id":"1"},"slide_in":{"_key":"1","trigger":"scroll_percent","trigger_config":{"p":"15","exi":""},"form_type_id":8424,"main_group_id":8423,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":8423,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":8646},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}/* */</script><script type="text/javascript">var TL_Front = TL_Front || {}; TL_Front.impressions_data = TL_Front.impressions_data || {};TL_Front.impressions_data.lightbox = {"group_id":8423,"form_type_id":8431,"variation_key":"11","active_test_id":"1","output_js":true};TL_Front.impressions_data.slide_in = {"group_id":8423,"form_type_id":8424,"variation_key":"1","active_test_id":0,"output_js":true};</script><script type="text/javascript">(function ($) {
	var event_data = {"form_id":"tve-leads-track-lightbox-11","form_type":"lightbox"};
	event_data.source = 'exit_intent';
			/* Chrome has a stupid bug in which it triggers almost simultaneously "mouseenter" "mouseleave" "mouseenter" if the following applies:
	 - at page load, the cursor is outside the html element
	 - the user moves the cursor over the html element
	 */
	var chrome_fix_id = 0,
	me = function (e) { /* mouse enter */
	clearTimeout(chrome_fix_id);
	},
	ml = function (e) {

	if (e.clientY <= config.s) {
	chrome_fix_id = setTimeout(function () {
	ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
	c();
	}, 50);
	}
	},
	c = function () { // cancel
	$(document).off('mouseenter.exit_intent mouseleave.exit_intent');
	},
	config = { // we can adjust this and the code below to allow users to tweak settings
	s: 20 // sensitivity
	};
	$(function () {
	$(document).on('mouseleave.exit_intent', ml)
	.on('mouseenter.exit_intent', me);

	});
		})
(ThriveGlobal.$j);</script><script type="text/javascript">(function ($) {
	var event_data = {"form_id":"tve-leads-track-slide_in-1","form_type":"slide_in"},
	_percent = 0.15,
	$window = $(window);
	event_data.source = 'scroll_percent';
	$(function () {
	var _triggered = false,
	$element = $("#tve_leads_end_content"),
	_check = function () {
	if (_triggered) {
	return;
	}

	var _h = $('body').height() - $window.height();

	if ($element.length) {
	_h = $element.offset().top - $window.height();
	}

	if ($window.scrollTop() / _h >= _percent) {
	ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
	_triggered = true;
	}
	};
	$window.scroll(_check);
	_check();
		});
	})
(ThriveGlobal.$j);</script><script src="https://www.blownmortgage.com/wp-content/cache/min/1/6c391efd7c9f298658073e26f7b85951.js" data-minify="1" defer></script></body></html>
